Ocurrencia
En el modulo de Gestión de Personal (SIGAGPE) al realizar una modificación de salarios en la rutina de empleados (GPEA010) se genera un error.log.
invalid field name in Alias SR3->R3_INTGTAF on FGRAVASR3(GPEA010.PRX) 06/09/2018 10:17:22 line : 3667
Ambiente
TOTVS RH - TOTVS RH (Línea Protheus) - MI - Gestión de Personal (SIGAGPE) - Versión 12117
Causa
Este incidente puede ocurrir por diversos factores como por ejemplo la desactualización de la rutina GPEA010, GPEM017, por la ausencia del campo R3_INTGTAF en la tabla de TOPConnect.
Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:
1.- Es importante Garantice que no haya aplicado ningún patch de acumulado general, semanal RH o mensual RH que están en el portal del cliente, ya que estas actualizaciones contienen rutinas de RH con funcionalidad de Brasil como por ejemplo la funcionalidad de E-social, lo cual impacta en ambiente de países de Mercado Internacional como lo es el país de Colombia;
2.- Verifique tener las siguientes rutinas con fecha igual o superior: GPEA010 al 28/11/2018 y GPEM017 al 07/11/2018;
- En caso contrario, solicite el patch de actualización de estas rutinas a Soporte Mercado Internacional través de un ticket de atención;
- En caso de descargar los patchs, deberá aplicar en su ambiente con previo respaldo del RPO, eligiendo la opción aplicar solo fuentes actualizados;
3.- Verifique no tener creados los siguientes parámetros, en caso de tenerlos, estos no deberán estar activos: MV_RHTAF y MV_FASESOC;
- Por estándar del diccionario de datos localizado para país Colombia, estos parámetros no son creados;
4.- Una vez garantizado los puntos anteriores, ingrese a la rutina de Empleados (GPEA010), realice el cambio de salario al empleado, valide que no sea generado el error.log.
Importante:
Al final del articulo se anexa la configuración que debe tener el campo R3_INTGTAF, en caso de necesitar crearlo, solo recuerde que este campo es para funcionalidad Brasil.
Deberá appendarlo en la SX3, respaldar la tabla SR3 para después dropearla y así poder regenerar la tabla SR3 de TOPConnect con el campo R3_INTGTAF creado.
Nota: En caso de requerir apoyo para la revisión del un escenario especifico en su ambiente, deberá registrar un ticket de atención a Soporte Mercado Internacional, donde deberá anexar su vídeo de evidencia con el patrón de emulación y configuraciones a considerar.
Vídeo: ¿Como abrir un ticket de atención en el Portal del Cliente?
Conozca más:
Para consultar la información contenida en nuestro banco de conocimientos, acceda a los siguientes enlaces:
Help On-Line Gestión de Personal País Colombia
How To - Como responder la encuesta de satisfacción de tickets de atención TOTVS.
0 Comentarios