Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS RH - TOTVS RH (Línea Protheus) - MI - Gestión de Personal (SIGAGPE) - GPEA240 – Al realizar la captura de ausencias en un periodo previo, cerrado envia una validacion el cual al aceptar, es llenado automaticamente el campo dias pagados r8_dpagos

Ocurrencia

En modulo Gestión de Personal, en la rutina Ausencias GPEA240 al realizar la captura de ausencias en un periodo previo, cerrado envía una validación el cual al aceptar, es llenado automáticamente el campo días Pagados R8_DPAGOS al contabilizar Días Saldo y Días Pagados no considera los días anteriores a la fecha del periodo cerrado.

 

Ambiente

TOTVS RH - TOTVS RH (Línea Protheus) - MI - Gestión de Personal (SIGAGPE) - Release 12.1.17

 

Causa

Este incidente ocurre por inconsistencias identificadas en la rutina GPEA240.

 

Solución

Revise y realice los siguientes pasos en la aplicación de patch para la actualización de la rutina GPEA240:

 

  1. Verifique tener la rutina GPEA240 con fecha igual o superior al 12/03/2019; Caso contrario, solicite el patch de actualización de esta rutina a Soporte Mercado Internacional través de un ticket de atención;

 

  1. La alternativa de la aplicación del patch, se deberá utilizar mientras sus ambiente continúe desactualizado, deberá aplicar inicialmente en su ambiente de PRUEBAS, con previo respaldo del RPO, eligiendo la opción aplicar solo fuentes actualizados;

 

  1. Una vez aplicado el patch ingrese nuevamente a la rutina Ausencias (GPEA240), para validar el escenario reportado;

 

Al final del artículo se encuentra anexo el video (p12117_VALIDHDMI_GPEA240_120319.rar) validación se Soporte para su descarga y revisión donde después de la actualización de la rutina de Ausencias – GPEA240, se obtienen resultados favorables.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _