Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS Backoffice (Línea Protheus) MI - Financiero (SIGAFIN) - FINA085A - Problema en el semaforo (SXE/SXF)



Ocurrencia
En el modulo de Financiero (SIGAFIN) al ingresar a la rutina Orden de Pago (FINA085A) es presentado un mensaje de validación: Problema en el semáforo (SXE/SXF):





Ambiente
Cross Segmentos - TOTVS Backoffice (Línea Protheus) MI - Financiero (SIGAFIN) - Protheus 11 y Superior.


Causa
Este incidente ocurre por inconsistencias en la numeración automática en las tablas SXE y SXF para la tabla (alias) SEK utilizada en el registro de las ordenes de pago.


Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

1. Deberá dar la alta de la rutina APCFG110 en el menú del configurador para los consecutivos automáticos, revise el siguiente articulo;



2. Ingrese a la rutina APCFG110, en caso de mostrarse el alias SEK (Orden de Pago), realice el ajuste correspondiente con base a la siguiente explicación;

Ejemplo:
SEK – Ultima orden de pago registrado en la tabla = 00016
SXF – Sección Números en uso/Liberados para el alias SEK = 00017 
SXE – Sección Próximos Números para el alias SEK = 00018

Al generar el siguiente registro se grabara la siguiente información
SEK – Código del orden de pago creado = 00017
SXF – Números en uso/Liberados para el alias SEK = 00018
SXE – Próximos Números para el alias SEK = 00019

3. Ingrese a la rutina Orden de Pago (FINA085A), valide que no sea presentado el mensaje de validación de los semáforos (SXE/SXF).

 

Nota: En caso de requerir apoyo para la revisión del un escenario especifico en su ambiente, deberá registrar un ticket de atención a Soporte Mercado Internacional, donde deberá anexar su vídeo de evidencia con el patrón de emulación y configuraciones a considerar.

Vídeo: ¿Como abrir un ticket de atención en el Portal del Cliente?
 

Conozca más:
Para consultar la información contenida en nuestro banco de conocimientos, acceda a los siguientes enlaces:

TDN Numeração automática Rotina APCFG110

  

How To - Como responder la encuesta de satisfacción de tickets de atención TOTVS.



¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _