Ocurrencia
En el modulo de Financiero (SIGAFIN) al ingresar a la rutina Orden de Pago (FINA085A) es presentado un mensaje de validación: Problema en el semáforo (SXE/SXF):
Ambiente
Cross Segmentos - TOTVS Backoffice (Línea Protheus) MI - Financiero (SIGAFIN) - Protheus 11 y Superior.
Causa
Este incidente ocurre por inconsistencias en la numeración automática en las tablas SXE y SXF para la tabla (alias) SEK utilizada en el registro de las ordenes de pago.
Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:
1. Deberá dar la alta de la rutina APCFG110 en el menú del configurador para los consecutivos automáticos, revise el siguiente articulo;
2. Ingrese a la rutina APCFG110, en caso de mostrarse el alias SEK (Orden de Pago), realice el ajuste correspondiente con base a la siguiente explicación;
Ejemplo:
SEK – Ultima orden de pago registrado en la tabla = 00016
SXF – Sección Números en uso/Liberados para el alias SEK = 00017
SXE – Sección Próximos Números para el alias SEK = 00018
Al generar el siguiente registro se grabara la siguiente información
SEK – Código del orden de pago creado = 00017
SXF – Números en uso/Liberados para el alias SEK = 00018
SXE – Próximos Números para el alias SEK = 00019
3. Ingrese a la rutina Orden de Pago (FINA085A), valide que no sea presentado el mensaje de validación de los semáforos (SXE/SXF).
Nota: En caso de requerir apoyo para la revisión del un escenario especifico en su ambiente, deberá registrar un ticket de atención a Soporte Mercado Internacional, donde deberá anexar su vídeo de evidencia con el patrón de emulación y configuraciones a considerar.
Vídeo: ¿Como abrir un ticket de atención en el Portal del Cliente?
Conozca más:
Para consultar la información contenida en nuestro banco de conocimientos, acceda a los siguientes enlaces:
TDN Numeração automática Rotina APCFG110
How To - Como responder la encuesta de satisfacción de tickets de atención TOTVS.
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