Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Stock y Costos (SIGAEST) - Problema al intentar calcular el Costo Medio - Mensaje: Help CTGNOCAD Problema: No hay ningún calendario estipulado para esta fecha.


Duda
Problema al intentar calcular el Costo Medio - Menaje: Help CTGNOCAD Problema: No hay ningún calendario estipulado para esta fecha.

1.jpg


Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Stock y Costos (SIGAEST) - Protheus versión 11.8 y posteriores  


Causa 
Si se esta presentando el mencionado mensaje, este se debe a que en efecto no hay calendario especificado para la fecha indicada en el proceso de la rutina, por lo que el sistema no localiza el calendario contable o bien la vinculación de calendario con las monedas contables registradas. Por lo que es importante validar que el periodo que realizara la rutina Costo Medio sea cubierto por un calendario contable. 

Solución 

Para validar que el periodo que realizara la rutina Costo Medio sea cubierto por un calendario contable, siga los siguientes pasos descritos en el siguiente enlace. 

Validación de Calendarios Contables

->Nota:

Si persiste el problema aun cuando se finalizo la validación anterior, es muy probable que la fecha que considera el sistema sea aun mas antigua a la que se registro en el Calendario Contable.

 

Ejemplo: 

En la siguiente imagen una vez que se ejecuta la rutina se muestra la fecha inicial de procesamiento, la cual es 02/01/2001 lo cual quiere decir que se tendrá que tener registro de calendario contable desde esa fecha hasta la fecha actual.   

2.jpg

 

Para solucionarlo se tiene que realizar los pasos descritos anteriormente en el cual en este caso se realizara el registro de calendario contable desde esa fecha hasta la fecha actual.

 

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _