Ocurrencia
En el módulo de Reclutamiento y selección (SIGARSP) al realizar una búsqueda de candidatos (RSAPA090) se genera un error.log:
argument #0 error, expected C->L, function upper on A090RETORNO(RSPA090.PRW) 15/10/2018 19:07:12 line : 2585
Ambiente
TOTVS RH - TOTVS RH (Línea Protheus) - MI - Reclutamiento y Selección de Personal (SIGARSP) – Release 12
Causa
Este incidente puede ocurrir por desactualización de la rutina RSPA090.
Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:
1. Garantice tener la rutinas RSPA090 con fecha 15/03/2019 (DRHGCH-6491)
- P12117 - https://suporte.totvs.com/portal/p/10098/download?e=742728
- P12123 - https://suporte.totvs.com/portal/p/10098/download?e=742729
2. Se sugiere la actualización de las librerías, se anexa link de descarga del archivo de librerías acorde a la versión de su ambiente;
- P12117 - 19-05-24-LIB_LABEL_24052019_P12_32-TTTS120.ZIP
https://suporte.totvs.com/portal/p/10098/download?e=754627 - P12123 - 19-05-24-LIB_LABEL_24052019_P12_LOBO-TTTS120.ZIP
https://suporte.totvs.com/portal/p/10098/download?e=754620
3. Aplicar las actualizaciones en su ambiente de pruebas inicialmente, con previo respaldo del RPO y eligiendo la opción "Aplicar solo fuentes actualizados";
4. Ingrese a la rutina RSPA090, valide la busqueda del candidato sin generarse el error.log.
Nota: En caso de identificar algún incidente, escenario, error o duda en específico, deberá registrar un ticket de atención a soporte Mercado Internacional para su evaluación correspondiente.
--- Proporcionar en el ticket su evidencia en vídeo el patrón de emulación, las configuraciones utilizadas en el escenario.
--- Enviar SX6 de la empresa / filial donde se presenta el incidente.
--- Log completo del error en bloc de notas, en caso de aplicar.
Vídeo: ¿Como abrir un ticket de atención en el Portal del Cliente?
Conozca más:
Para consultar la información contenida en nuestro banco de cocimientos, acceda a los siguientes enlaces:
Help On-Line - Efectuar Busqueda (RSPA090)
How To - Como responder la encuesta de satisfacción de tickets de atención TOTVS
0 Comentarios