Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS RH - TOTVS RH (Línea Protheus) - MI - Reclutamiento y Selección de Personal (SIGARSP) – RSPM001 - Al ingresar candidato como empleado, no graba algunos campos configurados archivo RSPDEPA.TXT de la tabla SQG (Currículos) a la tabla SRA (Empleados)



Ocurrencia
En el módulo de Reclutamiento y Selección de Personal (SIGARSP), al ingresar un candidato como empleado a través de la rutina Ingreso (RSMP001), no se están grabando algunos campos configurados en el archivo RSDEPA.TXT de la tabla SQG (Currículos) a la tabla SRA (Empleados).


Ambiente
TOTVS RH - TOTVS RH (Línea Protheus) - MI - Reclutamiento y Selección de Personal (SIGARSP) – Release - 11.80


Causa
Este incidente puede ocurrir por inconsistencias en la configuración de la estructura de archivo RSPDEPA.TXT


Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

1. En la revisión de la rutina RSPM001 se ha identificado que el formato del archivo RSPDEPA.TXT debe estar utilizando 60 posiciones, donde:

  • Las primeras 30 posiciones se destinan a completar los campos de la Tabla de candidatos (SQG).

  • Las otras 30 posiciones se destinan a completar los campos del Archivo de empleados (SRA).


2.
Existe error en la configuración del archivo “RSPDEPA.TXT” para ejemplificar el incidente, los campos RA_PRINOME, RA_SECNOME, RA_PRISOBR, RA_SECSOBR tienen una separación con tabulador, lo cual es incorrecto, se debe utilizar la barra espaciadora para indicar los espacios y colocar los campos en la posición que le corresponden;


mceclip0.png

 
3. En la siguiente imagen, el campo SQG->QG_PRINOME se observa finaliza en la columna 16 y el campo M->RA_PRINOME inicia en la columna 24; Al tener posiciones divididos con Tabulador, no cumple con los espacios requeridos para la lectura en el ingreso de los empleados;

mceclip1.png


4. En la siguiente imagen, el campo SQG->QG_NOME se observa finaliza en la columna 13 y el campo M->RA_NOME inicia en la columna 31; Si cumple con los espacios requeridos (Sin tabulación) para la lectura en el ingreso de los empleados;

mceclip2.png


5. Es necesario realice los ajustes que correspondan (con la barra de espacio) para los espacios requeridos en los campos que no son grabado en la tabla SRA proveniente de la tabla SQG, una vez corregido su archivo “RSPDEPA.TXT”,  valide nuevamente el ingreso del candidato como empleado a través de la rutina RSPM001.

mceclip3.png



Nota: En caso de identificar algún incidente, escenario, error o duda en específico, deberá registrar un ticket de atención a soporte Mercado Internacional para su evaluación correspondiente.

--- Proporcionar en el ticket su evidencia en vídeo el patrón de emulación, las configuraciones utilizadas en el escenario.
--- Enviar SX6 de la empresa / filial donde se presenta el incidente.
--- Log completo del error en bloc de notas, en caso de aplicar.

 Vídeo: ¿Como abrir un ticket de atención en el Portal del Cliente?

Conozca más:
Para consultar la información contenida en nuestro banco de cocimientos, acceda a los siguientes enlaces:

Help On-Line - Ingreso (RSPM001)

How To - Como responder la encuesta de satisfacción de tickets de atención TOTVS

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _