Ocurrencia
En el módulo Financiero, al realizar una orden de pago para un documento, el proveedor no es mostrado en la pantalla de la rutina, impidiendo realizar la baja del documento seleccionado.
Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - 12
Causa
El incidente es presentado porque en los parámetros iniciales, la pregunta ¿Agrupa Por? esta seleccionada para Todos, permitiendo agrupar en la misma Orden de pago todos los títulos seleccionados.
Solución
Para solucionar esa ocurrencia, realice los siguientes pasos:
1. Si requiere que el proveedor ya venga informado al seleccionar el documento para dar de baja automáticamente, seleccione la opción Proveedor + sucursal en el parámetro ¿Agrupa Por? 
De esta forma, el proveedor ya estará informado en el documento:
2. Si requiere filtrar todos los documentos, seleccione la opción Todos y al generar el pago automático seleccione el proveedor a través de la opción Proveedor, la cual se encuentra en Otras acciones:
3. Seleccione el proveedor correspondiente y genere la orden de pago.
0 Comentarios