Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Stock y Costos (SIGAEST) - Reversión de baja de solicitud al almacén no funciona cuando la solicitud tiene más de un ítem

Ocurrencia
En el módulo Stock/Costos, al intentar revertir una baja de solicitud al almacén desde la opción Reversión del botón de Otras acciones en la rutina Baja de Solicitud al Almacén MATA185, el Sistema no revierte la baja y no devuelve el saldo al stock, este problema ocurre cuando la solicitud al almacén tiene más de un ítem.

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Stock y Costos (SIGAEST)Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Stock y Costos (SIGAEST) – 12.1.23

Causa
Este incidente ocurre porque la generación de la baja de solicitud al almacén graba incorrectamente los campos D3_NUMSEQ y CQ_NUMREQ cuando la solicitud tiene más de un ítem, esto ocasiona un funcionamiento incorrecto de la opción de reversión.

Solución
Para solucionar esta ocurrencia es necesario actualizar la rutina MATA185 a una versión igual o superior a 28/03/2019. Para llevar a cabo la actualización de la rutina mencionada a la versión 28/03/2019, realice los siguientes pasos:
1. Descargue el paquete de corrección liberado en el issue DMANMAT01-17962;
2. Haga un respaldo de su Repositorio de Objetos RPO;
3. Aplique el patch de corrección;
4. Genere una nueva baja de solicitud al almacén;
5. Revierta la baja de la solicitud generada y verifique el comportamiento.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _