Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

FRAMEWORK - Framework (Línea Protheus) MI - Ctree Error 485 - IO Error 14 - Error creating sortwork

Ocurrencia
En el módulo Configurador, al intentar modificar algún parámetro o crear un campo desde la rutina Base de Datos, es presentado el error log “Ctree Error 485 - IO Error: 14 - Error creating sortwork.00x file. File: <xxx>”


Ambiente
FRAMEWORK - Framework (Línea Protheus) MI – A partir de versión 12

Causa
Este incidente puede ocurrir por lo siguiente:

  • El usuario utilizado para realizar la modificación en el diccionario no tiene los permisos necesarios, acceso full, sobre la carpeta o directorio donde se encuentra la tabla a la que hace referencia el error log;
  • El usuario en cuestión no cuenta con los derechos de administrador del servidor donde se ejecuta el Appserver o C-tree Server;

Solución
Para solucionar esa ocurrencia, realice los siguientes pasos:
1. Verifique los derechos del usuario utilizado para iniciar el servicio del Appserver o los derechos sobre la carpeta raíz del ambiente y las respectivas subcarpetas;
2.También verifique si el usuario utilizado es parte del grupo de administradores del servidor en cuestión;
3. En algunos casos, con la ejecución del Appserver en Windows 10, utilizando un usuario administrador del equipo, es necesario modificar el acceso directo del Appserver habilitando la opción “ejecutar como administrador”, debido a las modificaciones de permisos en versiones recientes de Windows que pueden impedir algunas operaciones de API del C-tree.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _