Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS RH - TOTVS RH (Línea Protheus) MI - Reloj registrador electrónico (SIGAPON) - Modelo II - PONA160 - InterFunctionCall: cannot find function FDTAADMIS in AppMap on {|| Dtoc(fDtaAdmis())}(PONA160.PRX) 19/11/2015 15:43:19

 

Ocurrencia
En el modulo de Reloj Registrador Electrónico (SIGAPON), al incluir o modificar un cambio de turno de un empleado en la rutina Cambio de turno (PONA160)  se genera un error.log:


InterFunctionCall: cannot find function FDTAADMIS in AppMap on {||  Dtoc(fDtaAdmis())}(PONA160.PRX) 19/11/2015 15:43:19

 

Ambiente
TOTVS RH - TOTVS RH (Línea Protheus) MI - Reloj registrador electrónico (SIGAPON) - Modelo II - A partir de la versión 12117 

 

Causa 
Este incidente puede ocurrir por haber aplicado algún patch de acumulado semanal RH, mensual RH o acumulado generar disponible en el portal del cliente, los cuales corresponden a funcionalidad de RRHH de Brasil o bien tener las rutinas pivotes del modulo de PON (PONCLAPO, PONXFUN y PONXAPO) que no corresponden a la funcionalidad de países de Mercado Internacional.



Solución

Para solucionar esta ocurrencia, realice los siguientes pasos:

1. Verifique tener las siguientes rutinas con fecha igual o superior: PONCLAPO al 26/10/2018, PONXAPO al 26/10/2018, PONXFUN al 26/10/2018, con la funcionalidad para países de Mercado Internacional;

  •  En caso contrario, solicite el patch de actualización (DRHGCH-5702) de estas rutinas a Soporte Mercado Internacional través de un ticket de atención;


  • Importante: Le recordamos que para la actualización de su ambiente, debe colocar el RPO disponible en el portal del cliente para Mercado Internacional, aplicar al archivo de LIB y NO aplicar ningún patch de acumulado semanal o mensual del RH,  ni general, ya que estas actualizaciones solo son para país Brasil.

 
2. En caso de descargar los patchs, deberá aplicar en su ambiente de PRUEBAS con previo respaldo del RPO, eligiendo la opción aplicar solo fuentes actualizados;

 

3. Ingrese a la rutina de Cambio de turno (PONA160) realice el cambio de turno correspondiente, después visualice los registros.

 

  

En caso de identificar algún incidente, escenario, error o duda en especifico, deberá registrar un ticket de atención a soporte Mercado Internacional para su evaluación correspondiente.
   --- Proporcionar en el ticket su evidencia en vídeo el patrón de emulación, las configuraciones utilizadas en el escenario. 

   --- Enviar SX6.

   --- Log completo del error en bloc de notas, en caso de aplicar.

 Vídeo: ¿Como abrir un ticket de atención en el Portal del Cliente?

 

Conozca más:
Para consultar la información contenida en nuestro banco de cocimientos, acceda a los siguientes enlaces:

Help On-Line Cambio de turno (PONA160)

MP - PON - PONA160 - Tablas, Parámetros y Punto de entrada disponible en rutina Cambio de Turno?

 


How To - Como responder la encuesta de satisfacción de tickets de atención TOTVS.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _