Ocurrencia
En el modulo de Reloj Registrador Electrónico (SIGAPON), al incluir o modificar un cambio de turno de un empleado en la rutina Cambio de turno (PONA160) se genera un error.log:
InterFunctionCall: cannot find function FDTAADMIS in AppMap on {|| Dtoc(fDtaAdmis())}(PONA160.PRX) 19/11/2015 15:43:19
Ambiente
TOTVS RH - TOTVS RH (Línea Protheus) MI - Reloj registrador electrónico (SIGAPON) - Modelo II - A partir de la versión 12117
Causa
Este incidente puede ocurrir por haber aplicado algún patch de acumulado semanal RH, mensual RH o acumulado generar disponible en el portal del cliente, los cuales corresponden a funcionalidad de RRHH de Brasil o bien tener las rutinas pivotes del modulo de PON (PONCLAPO, PONXFUN y PONXAPO) que no corresponden a la funcionalidad de países de Mercado Internacional.
Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:
1. Verifique tener las siguientes rutinas con fecha igual o superior: PONCLAPO al 26/10/2018, PONXAPO al 26/10/2018, PONXFUN al 26/10/2018, con la funcionalidad para países de Mercado Internacional;
- En caso contrario, solicite el patch de actualización (DRHGCH-5702) de estas rutinas a Soporte Mercado Internacional través de un ticket de atención;
- Importante: Le recordamos que para la actualización de su ambiente, debe colocar el RPO disponible en el portal del cliente para Mercado Internacional, aplicar al archivo de LIB y NO aplicar ningún patch de acumulado semanal o mensual del RH, ni general, ya que estas actualizaciones solo son para país Brasil.
2. En caso de descargar los patchs, deberá aplicar en su ambiente de PRUEBAS con previo respaldo del RPO, eligiendo la opción aplicar solo fuentes actualizados;
3. Ingrese a la rutina de Cambio de turno (PONA160) realice el cambio de turno correspondiente, después visualice los registros.
En caso de identificar algún incidente, escenario, error o duda en especifico, deberá registrar un ticket de atención a soporte Mercado Internacional para su evaluación correspondiente.
--- Proporcionar en el ticket su evidencia en vídeo el patrón de emulación, las configuraciones utilizadas en el escenario.
--- Enviar SX6.
--- Log completo del error en bloc de notas, en caso de aplicar.
Vídeo: ¿Como abrir un ticket de atención en el Portal del Cliente?
Conozca más:
Para consultar la información contenida en nuestro banco de cocimientos, acceda a los siguientes enlaces:
Help On-Line Cambio de turno (PONA160)
MP - PON - PONA160 - Tablas, Parámetros y Punto de entrada disponible en rutina Cambio de Turno?
How To - Como responder la encuesta de satisfacción de tickets de atención TOTVS.
0 Comentarios