Ocurrencia
En el módulo Facturación, al dar clic para ejecutar la consulta de clientes de la rutina Generación de Notas de Crédito y Débito tentar, la consulta no se detona.
Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) - A partir de la versión 12.1.23
Causa
Este incidente ocurre, por falta de actualización en los binarios (AppServer y SmartClient).
Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:
1. Respalde los binarios actuales (AppServer y SmartClient);
2. Descargue los últimos binarios (AppServer y SmartClient) disponibles en el portal del cliente;
- AppServer https://suporte.totvs.com/portal/p/10098/download#000006/368/TFAPP/
- SmartClient https://suporte.totvs.com/portal/p/10098/download#000006/368/TFSC/
3. Remplace los binarios actuales (AppServer y SmartClient) por los que fueron descargados en el punto anterior.
0 Comentarios