Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Compras (SIGACOM) - Incompatibilidad procedure. La rutina MATA161 está desactualizada

Ocurrencia
En el módulo Financiero, al ingresar a la rutina de Analiza Cotización (MATA161), es presentado el mensaje de validación de incompatibilidad:


Ambiente

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Compras (SIGACOM) - Versión 12.1.17

Causa
El mensaje es presentado por desactualización de los archivos stored procedure instalados en el ambiente.

Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

1.- Copiar los archivos p12_08.sps p12_10.sps a la carpeta "System" dentro del protheus_data, en el servidor de Protheus.

2.- Aplicar el paquete de actualización del fuente FINXFIN.

3.- A través del modulo Configurador, realizar la desinstalación de los siguientes stored procedure (SIGACFG -> Base de Datos | Diccionario | Stored Procedure): FINXFIN - Suma de descuentos y FINXFIN Saldo de título.

4.- A través del modulo Configurador, realizar la instalación de los siguientes stored procedure (SIGACFG -> Base de Datos | Diccionario | Stored Procedure): FINXFIN - Suma de descuentos y FINXFIN Saldo de título.

5.- Validar que ya no se presente el mensaje de incompatibilidad.

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _