Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) - MATA030 - Colombia - Al incluir un cliente desde la consulta estándar (F3) del campo Cliente (F2_CLIENTE) no graba el registro en la tabla CV0 (Entes contables)

time.png Tiempo aproximado para lectura: 00:10:00 min


Ocurrencia
En el módulo de Facturación (SIGAFAT) al incluir un cliente desde la consulta estándar (F3) del campo cliente (F2_FORNECE) en la Factura de Salida (MATA467N) no graba el registro en la tabla CV0 (Entes contables)



Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) - Versión 12



Causa
Este incidente puede ocurrir por la desactualización de la rutina MATA030 o bien por inconsistencias en la configuración de la consulta estándar SA2 y/o FOR contenidas en la tabla de sistema SXB del ambiente.



Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:


1. Garantice tener las siguientes rutinas con las siguientes fechas:, caso contrario, solicite a soporte la actualización de la rutina vía Ticket;

  • MATN030 - 12/08/2021 (DSERFAT-21558);

  • MATA030 - 11/06/2021 (DSERFAT-20925);

2. Se sugiere la actualización de las librerías, disponibles en el portal del cliente;


3. Aplicar las actualizaciones en su ambiente de pruebas inicialmente, con previo respaldo del RPO y eligiendo la opción "Aplicar solo fuentes actualizados";


4. Garantice la configuración de la consulta estándar (SXBSA1 para el registro de inclusión, como se muestra en la imagen anexa y en el archivo de evidencia de soporte al final de este artículo;

  • 01#ma030IncTrn#A030Visual('SA1')
    mceclip0.png


5.
Realice la inclusión del cliente a través de la rutina Factura de Salida (MATA467N);

mceclip1.png

mceclip2.png

mceclip3.png

6. Valide que sea grabado el nuevo registro del proveedor en la tabla CV0.

mceclip4.png



Conozca más:
Para consultar la información contenida en nuestro banco de cocimientos, acceda a los siguientes enlaces: Help On-Line - Clientes (MATA030)

TDN - 9124818 DMINA-9497 DT Actualización incorrecta de CV0_CODIGO en Clientes COL


**************          Archivo de validación de Soporte          **************

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _