Ocurrencia
En el módulo de Activo Fijo (SIGAATF), al generar un Ampliación (ATFA150) y despues intentar borrarla, se genera un error.log:
DB error (Insert): -37 File: SN2010 - Error : 2601 (23000) (RC=-1) - [Microsoft][SQL Server Native Client 11.0][SQL Server]Cannot insert duplicate key row in object 'dbo.SN2010' with unique index 'SN2010_UNQ'
Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Activo FIjo (SIGAATF) - Versión 12.1.17 y 12123
Causa
Este incidente ocurre, por la desactualización de la rutina ATFA150.
Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:
1. Garantice tener la rutina con la siguiente fecha:
- ATFA150- 11/01/2019 (MPRIMESP-16550)-Solicite a soporte la actualización de la rutina vía Ticket
2. Se sugiere la actualización de las librerías, se anexa link de descarga del archivo de librerías acorde a la versión de su ambiente;
- P12117 - 19-05-24-LIB_LABEL_24052019_P12_32-TTTS120.ZIP
https://suporte.totvs.com/portal/p/10098/download?e=754627
- P12123 - 19-05-24-LIB_LABEL_24052019_P12_LOBO-TTTS120.ZIP
https://suporte.totvs.com/portal/p/10098/download?e=754620
3. Aplicar las actualizaciones en su ambiente de pruebas inicialmente, con previo respaldo del RPO y eligiendo la opción "Aplicar solo fuentes actualizados";
4. Realice el borrado de la ampliación del activo a través de la rutina ATFA150.
Nota: En caso de identificar algún incidente, escenario, error o duda en específico, deberá registrar un ticket de atención a soporte Mercado Internacional para su evaluación correspondiente.
--- Proporcionar en el ticket su evidencia en vídeo el patrón de emulación, las configuraciones utilizadas en el escenario.
--- Enviar SX6 de la empresa / filial donde se presenta el incidente.
--- Log completo del error en bloc de notas, en caso de aplicar.
Vídeo: ¿Como abrir un ticket de atención en el Portal del Cliente?
Conozca más:
Para consultar la información contenida en nuestro banco de cocimientos, acceda a los siguientes enlaces:
Help On-Line - Ampliacion Activo Fijo (ATFA150)
How To - Como responder la encuesta de satisfacción de tickets de atención TOTVS
0 Comentarios