Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Libros Fiscales (SIGAFIS) - Libro fiscal compras-ventas - Array out of bounds (XX,XX) on M110SLCITEM(MATC110.PRW)

Ocurrencia
En la generación de libro fiscal compras-ventas (MATC110.), al momento de tratar de mostrar el resultado se produce el siguiente errorlog;
u3.png

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Libros Fiscales (SIGAFIS) – 12.1.17 - Uruguay

Causa 
Este incidente puede ocurrir porque no están generados los campos de impuestos y valor base como son:
_VALIMP
_BASIMP
_ALQIMP
Lo anterior en las tablas SF1,SF2,SD1,SD2,SF3

Solución
Para solucionar esta ocurrencia es necesario realizar lo siguiente:
1.- Tener actualizada la rutina MATC110;
2.-Para los impuestos que esta utilizando, debe agregar los campos anteriores mencionados en las tablas indicadas;
Otra alternativa puede ser ejecutar el (updvalimp), para crear los campos faltantes en su diccionario.
Una vez creados;
3.- Una vez creados los campos faltantes, podrá ejecutar la rutina y los resultados serán mostrados;

u1.png

u2.png

u4.png



¿Fue útil este artículo?
Usuarios a los que les pareció útil: 1 de 1

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _