Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Contabilidad de Gestión (SIGACTB) - EDAPP - Consulta Genericos - stack depth overflow in function %CR0_16 on { |x| ChkTopFil(x) }(FWAPP.PRW) 15/02/2019 09:01:29 line : 4960



Ocurrencia
En el modulo de Contabilidad de Gestión (SIGACTB), al ingresar a diversas rutinas del modulo por ejemplo a la rutina de consultas genéricos (EDAPP) se genera un error.log:

 

stack depth overflow in function %CR0_16 on { |x| ChkTopFil(x) }(FWAPP.PRW) 15/02/2019 09:01:29 line : 4934

 

 

 

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Contabilidad de Gestión (SIGACTB) - Versión 12117

 

Causa
Este incidente ocurre por la incorrecta configuración del parámetro MV_CTBLIMC o bien por estar vació.



Solución

Para solucionar este error, realice los siguientes pasos:

 

1.- Garantice tener configurado el parámetro MV_CTBLIMC en su ambiente, se anexa un ejemplo;

MV_CTBLIMC.jpg

2. Este parámetro es utilizado para la validación del cuadre de asiento contable, por ello las rutinas MATXFUNA, CTBXLOAD, CTBXCTB y CTBA105, validan la existencia, tipo y configuración del parámetro;

 

3. Una vez configurado el parámetro, ingrese nuevamente a las rutinas que generaban el error, por ejemplo consultas genéricos (EDAPP).

 

 

Nota: En caso de requerir apoyo para la revisión del un escenario especifico en su ambiente, deberá registrar un ticket de atención a Soporte Mercado Internacional, donde deberá anexar su vídeo de evidencia con el patrón de emulación y configuraciones a considerar.

Vídeo: ¿Como abrir un ticket de atención en el Portal del Cliente?


 

Conozca más:
Para consultar la información contenida en nuestro banco de conocimientos, acceda a los siguientes enlaces:

Help On-Line Consulta Genérica (LERDA - EDAPP)

 

 

How To - Como responder la encuesta de satisfacción de tickets de atención TOTVS.

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _