Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS RH - TOTVS RH (LINEA PROTHEUS) - MI – Gestión de Personal (SIGAGPE) – GPEA240 – Al incluir cualquier tipo de ausencia, al confirmar envía error "regnois" y no permite la grabación

Ocurrencia
En modulo Gestión de Personal, Al incluir cualquier tipo de ausencia al grabar el sistema envía error "regnois" y no permite la grabación.

 

Ambiente
TOTVS RH - TOTVS RH (LINEA PROTHEUS) - MI – Gestión de Personal (SIGAGPE) – Release 11.8

 

Causa
Este incidente es originado al tener duplicado el tipo de Procedimiento ordinario en los campos campos Ordinario (RY_ORDINARIO) = SI  y Tipo Roteiro (RY_TIPO) = 1-Planilla de Haberes

 

Solución
Configurar en cada Procedimiento de cálculo el tipo que le corresponde

1.- Ingresar Actualizaciones|Definición Cálculo|Tipos de Procedimiento (GPEA162);

 

2.- Identificar los Procedimientos duplicados con la Planilla de Haberes;

TIPOPROCE.jpg

3.- Ingresar a cada Procedimiento y realizar la configuración correspondiente a cada Tipo de Procedimiento nómina;

GRA.jpg

RLQ.jpg


4.- Una vez garantizando la configuración de un solo procedimiento con tipo Ordinario=SI y Tipo Roteiro = Planilla de haberes, se logra finalizar con la captura de ausencias (GPEA240);

TIPOPROCES.jpg


Al final de articulo favor de revisar y descargar la evidencia de Soporte “p11_CHILE_gpea240_hdmi” en donde a manera de ejemplo se hace la réplica del escenario reportado y con la configuración indicada en este artículo se obtienen resultados favorables en  la captura de ausencias (GPEA240).

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _