Ocorrência
En el módulo de Contabilidad de Gestión (SIGACTB), al ingresar a bloquear un proceso en la rutina de Calendario Contable (CTBA010), no se presentan los registros de los procesos en el browse de la sección procesos:
Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Contabilidad de Gestión (SIGACTB) - Versión 12
Causa
Este incidente puede ocurrir por inconsistencias en la comparticion de tablas CTG, CTE y/o CQD o bien por desactualización de las rutinas CTBXVLD y CTBA012A.
Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:
1. Garantice tener las rutinas con las siguientes fechas;En caso de que tenga otras fechas, solicite a soporte la actualización de las rutinas vía ticket;
- CTBXVLD - 28/06/2019 (DSERCTR1-20923)
- CTBA012A - 27/12/2018 (DSERCTR1-17822)
2. Se sugiere la actualización de las librerías, se anexa link de descarga del archivo de librerías acorde a la versión de su ambiente;
- Ambiente 32 - P12117
Português - https://suporte.totvs.com/portal/p/10098/download?e= 899723
Inglês - https://suporte.totvs.com/portal/p/10098/download?e= 899725
Espanhol - https://suporte.totvs.com/portal/p/10098/download?e= 899724 -
Ambiente Lobo Guara - 12123 o superior
Português - https://suporte.totvs.com/portal/p/10098/download?e= 899720
Inglês - https://suporte.totvs.com/portal/p/10098/download?e= 899722
Espanhol - https://suporte.totvs.com/portal/p/10098/download?e= 899721
3. Aplicar las actualizaciones en su ambiente de pruebas inicialmente, con previo respaldo del RPO y eligiendo la opción "Aplicar solo fuentes actualizados";
4. Garantice el siguiente modo de compartición de las tablas CTG, CTE y CDQ;
X2_CHAVE | X2_PATH | X2_ARQUIVO | X2_NOMESPA | X2_MODO | X2_MODOUN | X2_MODOEMP | X2_UNICO |
CQD | CQD010 | Bloqueo de calendario Contabl | E | E | E | CQD_FILIAL+CQD_CALEND+CQD_EXERC+CQD_PERIOD+CQD_PROC | |
CTE | CTE010 | Vinculaci¾n Moneda vs. Calenda | E | E | E | CTE_FILIAL+CTE_MOEDA+CTE_CALEND | |
CTG | CTG010 | Calendario Contable | E | E | E | CTG_FILIAL+CTG_CALEND+CTG_EXERC+CTG_PERIOD |
5. Garantice que estén homologados los siguiente campos en tamaño;
X3_ARQUIVO | X3_ORDEM | X3_CAMPO | X3_TIPO | X3_TAMANHO | X3_TITSPA | X3_PICTURE | X3_VALID |
CQD | 02 | CQD_CALEND | C | 3 | Calendario | @! | |
CTE | 03 | CTE_CALEND | C | 3 | Calendario | @! | ExistCpo("CTG",,1) .And. ExistChav("CTE",m->cte_moeda+m->cte_calend,1) .And. FreeForUse("CTE",m->cte_moeda+m->cte_calend) |
CTG | 02 | CTG_CALEND | C | 3 | Cod. Calenda | @! | ExistChav("CTG",,1) .And. FreeForUse("CTG",m->ctg_calend) |
CQD | 03 | CQD_EXERC | C | 4 | Ejer Contabl | @! | |
CTG | 03 | CTG_EXERC | C | 4 | Ejercicio | 9999 | |
CQD | 04 | CQD_PERIOD | C | 2 | Periodo | @! | |
CTG | 04 | CTG_PERIOD | C | 2 | Periodo | !! |
6. Ingrese al Calendario contable (CTBA010), en acciones relacionadas presione la opción Bloqueo por proceso, valide que se muestren los registros para el bloqueo de Procesos.
- Validación de soporte: MP - CTB - CTBA010 - Bloqueo de Procesos - Help: EMPTYFORM Problema: El formulario Procesos (CQDDETAIL) no está rellenado
Nota: En caso de identificar algún incidente, escenario, error o duda en específico, deberá registrar un ticket de atención a soporte Mercado Internacional para su evaluación correspondiente.
--- Proporcionar en el ticket su evidencia en vídeo el patrón de emulación, las configuraciones utilizadas en el escenario.
--- Enviar SX6 de la empresa / filial donde se presenta el incidente.
--- Log completo del error en bloc de notas, en caso de aplicar.
Vídeo: ¿Como abrir un ticket de atención en el Portal del Cliente?
Conozca más:
Para consultar la información contenida en nuestro banco de cocimientos, acceda a los siguientes enlaces:
Help On-Line - Calendario Contable (CTBA010)
How To - Como responder la encuesta de satisfacción de tickets de atención TOTVS
0 Comentarios