Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Compras (SIGACOM) - ATFA012 - MATA101N - Help: AF010DEL Problema: Este ITEM NO puede ser borrado. Bienes que sufren correcciones, baja o depreciación no pueden ser borrados.



Ocurrencia
En el módulo de Compras (SIGACOM) al intentar borrar una factura de entrada (MATA101N) que utiliza TES con actualización de Activo Fijo Se detona el mensaje de validación: 

Help: AF010DEL Problema: Este ITEM NO puede ser borrado. Bienes que sufren correcciones, baja o depreciación no pueden ser borrados. 

mceclip2.png 


Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Compras (SIGACOM) - Versión 12

Causa
Para la exclusión de una factura de entrada no debe haber relación con ningún activo fijo, en este caso, primero debe eliminar el activo fijo y luego la factura

Si el activo tiene movimientos (depreciación, cancelación, transferencia, baja, etc.), primero debe revertir estos movimientos y luego eliminar el activo.



Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

1. Garantice tener las rutinas con las siguientes fechas:

  • ATFA012 - 02/07/2019 (DSERCTR1-22236)-Solicite a soporte la actualización de la rutina vía Ticket
  • LOCXNF - 01/07/2019 (DMINA-6843) - Solicite a soporte la actualización de la rutina vía Ticket

2. Se sugiere la actualización de las librerías, se anexa link de descarga del archivo de librerías acorde a la versión de su ambiente;


3. Aplicar las actualizaciones en su ambiente de pruebas inicialmente, con previo respaldo del RPO y eligiendo la opción "Aplicar solo fuentes actualizados";

4. Realice la anulación (Reversión) de la Baja del Activo;

mceclip0.png

5. Realice el borrado del Activo Fijo a través de la rutina ATFA012;

mceclip1.png

6. Realice el borrado de la factura que dio origen a la inclusión del activo fijo

mceclip5.png

mceclip4.png

7. Garantice que se haya borrado la Factura.

mceclip6.png


Nota:
En caso de identificar algún incidente, escenario, error o duda en específico, deberá registrar un ticket de atención a soporte Mercado Internacional para su evaluación correspondiente.

--- Proporcionar en el ticket su evidencia en vídeo el patrón de emulación, las configuraciones utilizadas en el escenario.
--- Enviar SX6 de la empresa / filial donde se presenta el incidente.
--- Log completo del error en bloc de notas, en caso de aplicar.

 Vídeo: ¿Como abrir un ticket de atención en el Portal del Cliente?

Conozca más:
Para consultar la información contenida en nuestro banco de cocimientos, acceda a los siguientes enlaces:

Help On-Line - Activo Fijo (ATFA012)

How To - Como responder la encuesta de satisfacción de tickets de atención TOTVS


***************       Archivo de validación completa de Soporte MI       ***************

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _