Ocurrencia
En el módulo de Compras (SIGACOM) al intentar borrar una factura de entrada (MATA101N) que utiliza TES con actualización de Activo Fijo Se detona el mensaje de validación:
Help: AF010DEL Problema: Este ITEM NO puede ser borrado. Bienes que sufren correcciones, baja o depreciación no pueden ser borrados.
Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Compras (SIGACOM) - Versión 12
Causa
Para la exclusión de una factura de entrada no debe haber relación con ningún activo fijo, en este caso, primero debe eliminar el activo fijo y luego la factura
Si el activo tiene movimientos (depreciación, cancelación, transferencia, baja, etc.), primero debe revertir estos movimientos y luego eliminar el activo.
Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:
1. Garantice tener las rutinas con las siguientes fechas:
- ATFA012 - 02/07/2019 (DSERCTR1-22236)-Solicite a soporte la actualización de la rutina vía Ticket
- LOCXNF - 01/07/2019 (DMINA-6843) - Solicite a soporte la actualización de la rutina vía Ticket
2. Se sugiere la actualización de las librerías, se anexa link de descarga del archivo de librerías acorde a la versión de su ambiente;
- P12117 - 19-05-24-LIB_LABEL_24052019_P12_32-TTTS120.ZIP
https://suporte.totvs.com/portal/p/10098/download?e=754627
- P12123 - 19-05-24-LIB_LABEL_24052019_P12_LOBO-TTTS120.ZIP
https://suporte.totvs.com/portal/p/10098/download?e=754620
3. Aplicar las actualizaciones en su ambiente de pruebas inicialmente, con previo respaldo del RPO y eligiendo la opción "Aplicar solo fuentes actualizados";
4. Realice la anulación (Reversión) de la Baja del Activo;
5. Realice el borrado del Activo Fijo a través de la rutina ATFA012;
6. Realice el borrado de la factura que dio origen a la inclusión del activo fijo
7. Garantice que se haya borrado la Factura.
Nota: En caso de identificar algún incidente, escenario, error o duda en específico, deberá registrar un ticket de atención a soporte Mercado Internacional para su evaluación correspondiente.
--- Proporcionar en el ticket su evidencia en vídeo el patrón de emulación, las configuraciones utilizadas en el escenario.
--- Enviar SX6 de la empresa / filial donde se presenta el incidente.
--- Log completo del error en bloc de notas, en caso de aplicar.
Vídeo: ¿Como abrir un ticket de atención en el Portal del Cliente?
Conozca más:
Para consultar la información contenida en nuestro banco de cocimientos, acceda a los siguientes enlaces:
Help On-Line - Activo Fijo (ATFA012)
How To - Como responder la encuesta de satisfacción de tickets de atención TOTVS
*************** Archivo de validación completa de Soporte MI ***************
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