Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS Backoffice (Línea Protheus) MI - Financiero(SIGAFIN) - FINA050 - help TITCONTAB al modificar un campo de una cuenta por pagar ya contabilizada.

Incidencia
Al tratar de modificar una cuenta por pagar ya contabilizada, por ejemplo Fecha de Vencimiento u otro campo, se muestra el siguiente mensaje:

1.png


Ambiente

Cross Segmentos - TOTVS Backoffice (Línea Protheus) MI - Financiero(SIGAFIN) - Protheus 12.1.14 y Superior.

Causa
En algunos campos como: E2_VENCTO, E2_VENCREA, E2_HIST, E2_CODBAR, E2_NATUREZ, etc. no existe tal posibilidad de cambio ya que la cuenta por pagar fue contabilizada.

Solución
Para poder modificar los campos antes mencionados se generó el PE F050MCP.
Cuando se encuentre dentro de la pantalla para modificar los datos, este punto de entrada se ejecutará después de hacer clic en el botón Modificar en la rutina FINA050. De esta manera, los campos que se incluyen en este punto de entrada también se pueden editar en la opción Modificar.

Para más información de anexa el link de TDN:

DT_F050MCP_Adiciona_campos_na_alteracao_do_Contas_a_pagar



¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _