Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS Backoffice (Línea Protheus) MI - Facturación(SIGAFAT) - MATA486 – WSCERR048 SOAP FAULT Receiver (cannot insert duplicate key row in object ‘dbo.SPED050L’ witch unique index ‘SPED050L_UNQ’

Incidencia
Al realizar la transmisión electrónica de una Nota de débito se muestra el siguiente error log: WSCERR048 / SOAP FAULT Receiver (cannot insert duplicate key row in object ‘dbo.SPED050L’ witch unique index ‘SPED050L_UNQ’
1.png

Ambiente
Cross Segmentos - TOTVS Backoffice (Línea Protheus) MI - Facturación(SIGAFAT) - Protheus 12.1.17  y Superior.

Causa
Este incidente es ocasionado al realizar la transmisión electrónica de una Nota de Débito en un ambiente de homologación y realizar la transmisión electrónica de una nota de débito en ambiente de producción con el mismo número de, documento, proveedor y series.

Solución
Para solucionar el incidente es necesario realizar los siguientes pasos:
1. Opción 1:
a) Respaldar la tabla SPED050L y realizar la validación de la transmisión electrónica del documento.
b) Después de obtener resultados satisfactorios y haber realizado las validaciones correspondientes en el ambiente de homologación borrar los registros generados por el ambiente de homologación en la tabla SPED050L.
2. Opción 2:
a) Registrar los documentos a transmitir con una serie y numero de documento especial para pruebas.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _