Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS RH - TOTVS RH (LINEA PROTHEUS) - MI – Gestión de Personal (SIGAGPE) – GPEA320 AL CAPTURAR NUEVOS REGISTROS MODIFICA EL ORDEN DE LA SECUENCIA DE CADA REGISTRO

Ocurrencia
En modulo Gestión de Personal, en la rutina Mantenimiento de Tablas GPEA320 al capturar nuevos registros altera el orden de la secuencia de cada registro sin poder ordenarlos de forma ascendente.

 

Ambiente
TOTVS RH - TOTVS RH (LINEA PROTHEUS) - MI – Gestión de Personal (SIGAGPE) – Release - 12.1.17

 

Causa
Este incidente ocurre por inconsistencia en la rutina GPEA320

 

Solución
Revise y realice los siguientes pasos:

 

1. Verifique tener la rutina GPEA320 con fecha igual o superior al 20/02/2019; Caso contrario, solicite el patch de actualización de esta rutina a Soporte Mercado Internacional través de un ticket de atención;

2. La alternativa de la aplicación del patch, se deberá utilizar mientras sus ambiente continúe desactualizado, deberá aplicar inicialmente en su ambiente de PRUEBAS, con previo respaldo del RPO, eligiendo la opción aplicar solo fuentes actualizados;

3. Una vez aplicado el patch ingrese nuevamente a la rutina Mantenimiento de Tablas (GPEA320), para validar el escenario reportado;


Al final del artículo se anexo vídeo p12117_GPEA320_EVIHDMI.rar validación Soporte para su revisión, en donde después de la actualización de la rutina se obtienen resultados favorables.


Conozca más: Para consultar información contenida en nuestra base de conocimiento relacionada a la rutina GPEA320 – Mantenimiento de Tablas, acceda al siguiente enlace:

MP – GPEMX – GPEA320: (MANTENIMIENTO DE TABLAS) ¿CÓMO ACTUALIZAR LOS VALORES DE LAS TABLAS ALFA NUMÉRICAS?

 

 

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _