Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS RH - TOTVS RH (Línea Protheus) - MI - Gestión de Personal (SIGAGPE) - GPEA050 - Mensaje "la configuración de los periodos está incorrecta no existe periodo valido”

Ocurrencia
En modulo Gestión de Personal en la rutina Días Derecho de Vacaciones al dar mantenimiento envía mensaje “La configuración de los periodos está incorrecta no existe periodo válido para el procedimiento de Vacaciones; Verifique el archivo de periodos”


Ambiente
TOTVS RH - TOTVS RH (Línea Protheus) - MI - Gestión de Personal (SIGAGPE) - Release - 12.1.17

 

Causa
El mensaje corresponde a una validación estándar del sistema.

 

Solución
Verifique y garantice los siguientes puntos:


1- Es indispensable tener creado el Procedimiento tipo 3 – Vacaciones (ya que está considerado en la validación estándar de la rutina de vacaciones para el registro de días anticipados;


2- Garantizar tener creado un periodo de nómina para el tipo 3 – Vacaciones (Puede generar un periodo genérico anual, aun cuando no procese este tipo de nómina tipo 3 – Vacaciones);


3- Importante la actualización de días derecho (Tabla SRF y ausencias SR8) se actualizan en el cierre de nómina (GPEM120) través de la nómina ordinaria (Tipo de procedimiento ORD - Planilla de haberes);


Al final de este artículo se encuentra anexo el video de validación se Soporte para su revisión donde después garantizar tener creado y seleccionado un periodo para el tipo 3 – Vacaciones, se obtienen resultados favorables en la actualización de datos en la rutina Control de Días Derecho (GPEA050).

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 1 de 1

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _