Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS RH - TOTVS RH (LINEA PROTHEUS) - MI – Gestión de Personal (SIGAGPE) – GPER884 AL GENERAR UN RECIBO SE SALE DE LA RUTINA SIN MARCAR ERROR

Ocurrencia
En modulo Gestión de Personal, al ejecutar el Recibo CFDI se sale sin marcar error de rutina de timbrado sin razón alguna


Ambiente
TOTVS RH - TOTVS RH (LINEA PROTHEUS) - MI – Gestión de Personal (SIGAGPE) – Release 11

 

Causa
Este incidente se puede estar presentando por falta de información en los parámetros capturados

 

Solución
Es indispensable informar todos los parámetros que intervienen en la generación del recibo

 

Procedimiento de Utilización:

Para realizar la generación de Recibos de Nómina CFDi (Informes|Periódicos|Recibo CFDi), ir al botón de parámetros para la generación de los recibos y seleccione los parámetros:

Parámetros Descripción
Proceso  Se debe definir el proceso para la generación de los recibos de nómina (teclear directamente o bien presionar la tecla F3 para la consulta de procesos - RCJ).
Procedimiento  Se debe definir el procedimiento para la generación de los recibos de nómina (teclear el valor directamente o bien presionar la tecla F3 para consultar los procedimientos - SRY).
Periodo  Se debe definir el periodo para la generación de los recibos de nómina (teclear directamente o bien presionar la tecla F3 para la consulta de periodos - RCH). Pueden ser periodos abiertos o cerrados.
Numero de Pago  Se debe definir el número de pago para la generación de los recibos de nómina (teclear directamente o bien presionar la tecla F3 para consultar los números de pago – RCH01).
Pre-imp/Mail  Se debe definir el tipo de generación de los recibos de nómina. Las opciones disponibles son “Impreso” e “E-mail”.
De Sucursal / A Sucursal  Se debe definir el rango de las sucursales para la generación de los recibos de nómina (teclear directamente o bien presionar la tecla F3 para consultar las sucursales – XM0).
De Matricula / A Matricula  Se debe definir el rango de matrículas para la generación de los recibos de nómina (teclear directamente o bien presionar la tecla F3 para consultar las matriculas – SRA02).
De Nombre / A Nombre  Se debe definir el rango de nombres para la generación de los recibos de nómina (teclearlo directamente).
De Nº de Tarj. sin Rel. / A Nº de Tarj. sin Rel.  Se debe ingresar el número de tarjeta para la generación de los recibos de nómina (teclear directamente).
De Centro de Costo / A Centro de Costo  Se debe definir el rango de centro de costos para la generación de los recibos de nómina (teclear directamente o bien presionar la tecla F3 para consultar los centros de costo - CTT).
De Departamento / A Departamento  Se debe definir el rango de departamentos para la generación de los recibos de nómina (teclear directamente o bien presionar la tecla F3 para consultar departamentos - SQB).
Situaciones por Impr.  Se debe definir las situaciones o estatus por imprimir para la generación de los recibos de nómina (teclear directamente).
Categorías por Impr.  Se debe definir las categorías por imprimir para la generación de los recibos de nómina (teclear directamente).
Mensaje 1 / Mensaje 2 / Mensaje 3  Se debe definir los mensajes para la generación de los recibos de nómina (teclear directamente o bien presionar la tecla F3 “consultar mensajes” – X06). Este mensaje se mostrara en la sección de mensajes del Recibo.
Mensaje Pie de Pag.  Definir un mensaje para mostrar en la generación de los recibos de nómina (teclear directamente o bien presionar la tecla F3 para consultar mensajes – S018). Este mensaje se mostrara en la sección de mensajes del Recibo.
De Local Pago / A Local Pago  Definir el rango de Localidades de Pago para la generación de los recibos de nómina (teclear directamente).
Sumariza Concepto  Definir si el concepto será resumido. Las opciones disponibles son “Si” o “No”.
Envía Timbrar  Definir si se envía a Timbrar o solo se imprimen. Las opciones disponibles son “Si” o “No”.


Revisar evidencia de Soporte en donde a manera de ejemplo en la generación del recibo no informamos el parámetro ¿De Nº de Tarj. sin Rel. / A Nº de Tarj. Sin Rel? el cual se sale de la rutina sin mostrar información y posterior al informar el parámetro es generado el recibo correctamente.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _