Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Compras (SIGACOM) - Error en la función M143CALIMP de la rutina MATA143 al generar factura de seguro

Ocurrencia
En el módulo Compras, al intentar generar un Documento de Entrada de Seguro desde la rutina de Despacho de Importación MATA143 se presenta el error array out of bounds [0] of [25] on M143CALIMP(MATA143.PRW)

img01.jpg

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Compras (SIGACOM) - 12.1.23

Causa
Este incidente ocurre porque la rutina de Despacho MATA143 tiene un problema en la grabación de los datos de la tabla SF1 al momento de generar la Factura de Seguro, específicamente en el campo F1_DESCONT.

Solución
Para solucionar esta ocurrencia es necesario actualizar la rutina MATA143 a una versión igual o superior a 06/03/2019. Para llevar a cabo la actualización de la rutina mencionada a la versión 06/03/2019, realice los siguientes pasos:
1. Descargue el paquete de corrección liberado en el issue DMINA-5672;
2. Haga un respaldo de su Repositorio de Objetos RPO;
3. Aplique el patch de corrección.

Conozca más
Para adquirir más conocimiento acceda al siguiente enlace:
Boletín Técnico: DMINA-5672 Error al generar Factura de Seguro desde Despacho

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _