Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS Backoffice (Línea Protheus) MI - Libros Fiscales (SIGAFIS) - Resolución RG3685 no considera los descuentos cuando el comprobante es generado a través de la rutina MATA143


Ocurrencia
El archivo magnético "reginfo_cv_compras_cbte.txt” de la Normativa "CV3685.ini" no carga correctamente los descuentos, cuando las Facturas se generan por medio de la rutina Despacho de Importación (MATA143).

Ambiente
Cross Segmentos - TOTVS Backoffice (Línea Protheus) MI - Libros Fiscales (SIGAFIS) - Protheus 12.1.17 y Superior.

Causa
Error en la grabación del campo D1_VALDESC

Solución
Se efectuó un ajuste para que los descuentos se graben correctamente en el campo D1_VALDESC, para que cuando se genera el archivo "reginfo_cv_compras_cbte_.txt", se informen correctamente el descuento (campo 10 - Importe total de conceptos que no integran el precio neto gravado), informado durante la inclusión del proceso de importación. 

Es necesario confirmar que la versión de la rutina MATA143 sea igual o superior a la fecha 13/02/2019.

Descargar pacote de actualización:

 

¡IMPORTANTE!

Como el error está en el momento de la grabación del registro, la corrección funciona solamente para nuevos registros, incluidos después de aplicar el patch. 

Valide la solución ingresando registros nuevos. 

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _