Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS RH - TOTVS RH (LINEA PROTHEUS) - MI – Gestión de Personal (SIGAGPE) – GPEM120 – Al realizar el cierre con registros de ausencias en los empleados no actualiza los campos “saldo días - R8_SDPAGAR”, “días pagados - R8_DPAGOS” y "RF_DFERANT”

Ocurrencia
En modulo Gestión de Personal, - Al realizar el cierre con registros de ausencias en los empleados no actualiza los campos Saldo Días - R8_SDPAGAR y Días pagados - R8_DPAGOS, Días pagados - RF_DFERANT

Ambiente
TOTVS RH - TOTVS RH (LINEA PROTHEUS) - MI – Gestión de Personal (SIGAGPE) – A partir de release 12.1.14


Causa
Este incidente ocurre por inconsistencias identificadas en la rutina GPEM120 – Cierre.

 

Solución
Revise y realice los siguientes pasos en la aplicación de patch para la actualización de la rutina donde se presenta la situación reportada:

 

1. Verifique en su ambiente tener la rutina GPEM120.PRW con fecha igual o superior al 22/03/2019; Caso contrario, solicite el patch de actualización de esta rutina a Soporte Mercado Internacional través de un ticket de atención;

 

2. La alternativa de la aplicación del patch, es sugerido utilizar mientras sus ambiente continúe desactualizado, deberá aplicar inicialmente en su ambiente de PRUEBAS, con previo respaldo del RPO, eligiendo la opción aplicar solo fuentes actualizados;

 

3. Una vez aplicado el patch Ingresar a SIGAGPE >> Miscelanea | Cierres | Periodo (GPEM120):

  • Ejecutar el cierre del periodo;

  • Revisar nuevamente los registros de ausencias del periodo cerrado. Los campos Valor (r8_valor), Días p Pagar (r8_dpagar), Saldo Días (r8_sdpagar), Días Pagados (r8_dpagos), Sdo Días emp (r8_sdodias) y Estatus (r8_status) deben haber sido actualizados correctamente;

  • Revisar registros en Días Derecho. Los campos Días Vencidos (RF_DFERVAT) y Días Pagados (RF_DFERANT) deben haber sido actualizados correctamente.
¿Fue útil este artículo?
Usuarios a los que les pareció útil: 1 de 1

1 Comentarios

  • Avatar
    Ivan candelas

    El parche soluciona correctamente el problema.

    0
    Acciones de comentarios Permalink
Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _