Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Libros Fiscales (SIGAFIS) - FISA088 - DIOT - Server]Sintaxis incorrecta cerca de ')'. (Query) on FS88EXTRA(FISA088.PRW) 05/06/2018 13:53:01 line : 1907



Ocurrencia
En el modulo de Libros fiscales (FISA088) al realizar el calculo del DIOT (FISA088) se genera el error:

 

Error : 102 (37000) (RC=-1) - [Microsoft][ODBC SQL Server Driver][SQL Server]Sintaxis incorrecta cerca de ')'.
( From tMSSQLConnection::GetQueryFile )
Thread ID [7856] User [Administrador] IO [754] Tables [32] MaxTables [33] Comment [FISA088 - TCPIP - ThreadID(16544)] SP [ ] Traced [No] SQLReplay [No] InTran [No] DBEnv [MSSQL/P12_MEXROX17] DBThread [(SPID 58,59)] Started [27/03/2019 22:09:14] IP [10.195.4.154:1236] IDLE [ ] InTransact [ ] Memory [422240] Running [ROP_QUERY] RCV [61559] SND [156544] TCBuild [20181212-20190211] TCVersion [18.2.1.0] ARCH [64] OS [WINDOWS] BUILD [RELEASE]
SELECT RSI_NUMPED,RSI_PROV,RSI_TDA,RSI_FACT,RSI_SERIE,RSI_ITEM,RSI_PROD,RSI_CIF,RSC_TC,DB9_PROV,DB9_TDA,RSC_FACIMP,RSC_SERIMP,RSC_FCHPGO,A2_CGC,A2_IDFISCA,A2_TIPOTER,A2_TPOPER,A2_PAIS FROM RSI010 RSI , RSC010 RSC , DB9010 DB9 , SA2010 SA2 WHERE RSI_NUMPED=RSC_NUMPED AND RSI.D_E_L_E_T_=' ' AND RSC.D_E_L_E_T_=' ' AND DB9.D_E_L_E_T_=' ' AND SA2.D_E_L_E_T_=' ' AND RSC_AGENTE=DB9_COD AND DB9_PROV=A2_COD AND DB9_TDA = A2_LOJA AND RSI_NUMPED IN (SELECT DISTINCT(RSC_NUMPED) FROM RSC010 RSC , SE2010 SE2 , DB9010 DB9 WHERE RSC_FACIMP=E2_NUM AND RSC_SERIMP=E2_PREFIXO AND RSC_AGENTE=DB9_COD AND DB9_PROV=E2_FORNECE AND DB9_TDA=E2_LOJA AND RSC_FILIAL='01' AND E2_FILIAL='01' AND DB9_FILIAL=' ' AND E2_BAIXA BETWEEN '20181101' AND '20181130' AND E2_TIPO='NF ' AND RSC_STATUS='2' AND RSC_CVEPED IN() AND RSC.D_E_L_E_T_=' ' AND DB9.D_E_L_E_T_=' ' AND SE2.D_E_L_E_T_=' ' ) AND RSC_FILIAL='01' AND RSI_FILIAL='01' AND DB9_FILIAL=' ' AND A2_FILIAL=' ' ORDER BY RSI_NUMPED,RSC_FACIMP,RSC_SERIMP,DB9_PROV,DB9_TDA,RSI_FACT,RSI_SERIE,RSI_PROV,RSI_TDA on FS88EXTRA(FISA088.PRW) 05/06/2018 13:53:01 line : 1907

 





Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Libros Fiscales (SIGAFIS) - Versión 12


Causa
Este incidente ocurre por la incorrecta configuración del parámetro MV_MXEXTRA


Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:


1. Garantice tener configurado el parámetro MV_MXEXTRA; con las siguientes claves;

2. Ingrese a ejecutar el calculo del DIOT, valide los resultados;







2. Ingrese a generar el archivo del DIOT (FISA087) e ingrese a generar el informe del DIOT (FISR088).

 

Nota: En caso de requerir apoyo para la revisión del un escenario especifico en su ambiente, deberá registrar un ticket de atención a Soporte Mercado Internacional, donde deberá anexar su vídeo de evidencia con el patrón de emulación y configuraciones a considerar.

Vídeo: ¿Como abrir un ticket de atención en el Portal del Cliente?
 

Conozca más:
Para consultar la información contenida en nuestro banco de conocimientos, acceda a los siguientes enlaces:

 MP - COM - MATA447 - Pedimentos - Documentación

MP - FIS - FISA088 - ¿Cuales son los parámetros y tablas utilizadas en la generación del calculo (FISA088), archivo (FISA087) e informe (FISR088) del DIOT?

  

How To - Como responder la encuesta de satisfacción de tickets de atención TOTVS.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _