Ocurrencia
En el modulo de Libros Fiscales (SIGAFIS), al generar el archivo del DIOT a través de la rutina Archivo DIOT (FISA087); El DIOT no genera registros cuando el nombre (A2_NOME) tiene carácter especial (por ejemplo Ñ)
Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Libros Fiscales (SIGAFIS) - Versión 12117
Causa
Este incidente ocurre, por desactualización de las rutina del DIOT: FISA088 o FISA087.
Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:
1. Verifique tener las siguientes rutinas con fecha igual o superior: FISA088 14/01/2019 al y FISA087 al 30/01/2019 ;
- En caso contrario, solicite el patch de actualización de esta rutinas a Soporte Mercado Internacional través de un ticket de atención;
2. En caso de descargar los patchs, deberá aplicar en su ambiente de PRUEBAS con previo respaldo del RPO, eligiendo la opción aplicar solo fuentes actualizados;
3. Referente a A2_NOME – LOG de error A2_NOME con carácter especial amperson (&)
Para el caso del & en el nombre, el SAT tiene la restricción de uso de ese tipo de caracteres, revisar la información fiscal en el portal del SAT.
Y no indica con qué tipo de carácter debe ser sustituido, por este motivo no procede la ISSUE de no conformidad (Antecedente DMINA-5571).
- Nota: Con base al motivo indicado anteriormente, se sugiere quitar el carácter especial del ampersand en los registros que lo contengan, después validar nuevamente el escenario reportado regenerando la información del DIOT realizando el punto 4 de este articulo (#5438557).

4. Una vez aplicados los patch, ingrese a la rutina FISA088, FISA087 para generar el calculo y archivo del DIOT, valide su ejecución y resultados.
- En caso de identificar algún incidente, escenario, error o duda en especifico, deberá registrar un ticket de atención a soporte Mercado Internacional para su evaluación correspondiente.
--- Proporcionar en el ticket su evidencia en vídeo o en el formato MIT000 el patrón de emulación, las configuraciones utilizadas en el escenario.
--- Enviar SX6
--- Log completo del error en bloc de notas (En caso de aplicar)
Vídeo: ¿Como abrir un ticket de atención en el Portal del Cliente?
Conozca más:
Para consultar la información contenida en nuestro banco de conocimientos, acceda al siguiente enlace:
MP - FIS - FISA088 - ¿Como generar el archivo e informe del DIOT?
How To - Como responder la encuesta de satisfacción de tickets de atención TOTVS.
0 Comentarios