Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Libros Fiscales (SIGAFIS) - FISA088 - El archivo del DIOT no genera registros cuando el nombre (A2_NOME) tiene carácter especial (ejemplo Ñ)



Ocurrencia
En el modulo de Libros Fiscales (SIGAFIS), al generar el archivo del DIOT a través de la rutina Archivo DIOT (FISA087); El DIOT no genera registros cuando el nombre (A2_NOME) tiene carácter especial (por ejemplo Ñ)


Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Libros Fiscales (SIGAFIS) - Versión 12117




Causa
Este incidente ocurre, por desactualización de las rutina del DIOT: FISA088 o FISA087.


Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

1. Verifique tener las siguientes rutinas con fecha igual o superior: FISA088 14/01/2019 al y FISA087 al 30/01/2019 ;

  •  En caso contrario, solicite el patch de actualización de esta rutinas a Soporte Mercado Internacional través de un ticket de atención;

 


2. En caso de descargar los patchs, deberá aplicar en su ambiente de PRUEBAS con previo respaldo del RPO, eligiendo la opción aplicar solo fuentes actualizados;

 

3. Referente a A2_NOME – LOG de error A2_NOME con carácter especial amperson (&)

Para el caso del & en el nombre, el SAT tiene la restricción de uso de ese tipo de caracteres, revisar la información fiscal en el portal del SAT.


Y no indica con qué tipo de carácter debe ser sustituido, por este motivo no procede la ISSUE de no conformidad (Antecedente DMINA-5571).

  • Nota: Con base al motivo indicado anteriormente, se sugiere quitar el carácter especial del ampersand en los registros que lo contengan, después validar nuevamente el escenario reportado regenerando la información del DIOT realizando el punto 4 de este articulo (#5438557).




 

 4. Una vez aplicados los patch, ingrese a la rutina FISA088, FISA087 para generar el calculo y archivo del DIOT, valide su ejecución y resultados.

 

 

  • En caso de identificar algún incidente, escenario, error o duda en especifico, deberá registrar un ticket de atención a soporte Mercado Internacional para su evaluación correspondiente.
       --- Proporcionar en el ticket su evidencia en vídeo o en el formato MIT000 el patrón de emulación, las configuraciones utilizadas en el escenario.

   --- Enviar SX6

   --- Log completo del error en bloc de notas (En caso de aplicar)

 

Vídeo: ¿Como abrir un ticket de atención en el Portal del Cliente?

 

 

Conozca más:
Para consultar la información contenida en nuestro banco de conocimientos, acceda al siguiente enlace: 

 MP - FIS - FISA088 - ¿Cuales son los parámetros y tablas utilizadas en la generación del calculo (FISA088), archivo (FISA088) e informe (FISR088) del DIOT?

MP - FIS - FISA088 - ¿Como generar el archivo e informe del DIOT?

 

How To - Como responder la encuesta de satisfacción de tickets de atención TOTVS.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 1 de 1

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _