Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) - Contabilización Off line Orden Pago/Recibo no muestra registros cuando la pregunta "Cons. Pregs. Abajo" es igual a "Sí"

Ocurrencia
La rutina de contabilización off line de Orden de Pago y Recibo de Cobro no muestra registros cuando la pregunta "¿Cons. Pregs. Abajo?" está configurada con el valor "Sí".

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) - A partir de la versión 12.1.17

Causa
El problema es derivado por inconsistencias del diccionario de datos. El grupo de preguntas COFA01 no está completo, faltan las preguntas ¿De Sucursal? (MV_PAR15) y ¿A Sucursal? (MV_PAR16).

Solución
Para solucionar este incidente se deberá realizar el siguiente procedimiento, el cual sebe ser ejecutado por el administrador del sistema.

1.- A través del módulo del Configurador (SIGACFG), modificar el grupo de preguntas COFA01 para crear las preguntas ¿De Sucursal? (MV_PAR15) y ¿A Sucursal? (MV_PAR16).

A continuación se describen las propiedades de cada una de las preguntas:

 

Campo Preguntas
X1_GRUPO COFA01 COFA01
X1_ORDEM 15 16
X1_PERGUNT ¿De Filial? ¿A sucursal ?
X1_TIPO C C
X1_TAMANHO 8 8
X1_DECIMAL 0 0
X1_GSC G G
X1_VALID IIf(MV_PAR07 == 1,NaoVazio(),Vazio()) IIf(MV_PAR07 == 1,NaoVazio(),Vazio())
X1_VAR01 MV_PAR15 MV_PAR16
X1_F3 SM0_01 SM0_01
X1_PYME S S
X1_GRPSXG 033 033

 

Importante: El valor del campo X1_TAMANHO debe ser igual al tamaño del campo filial de cualquier tabla. Por ejemplo: EL_FILIAL.

 

mceclip0.png

 

Una vez que realizó la actualización al grupo de preguntas, verificar que se visualicen en la rutina de Contabilización Off line Orden Pago/Recibo (FINA371).

 

mceclip1.png

 

Conozca más: 

MP - FIN - Contabilidad Off-Line Recibo de Cobro

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 1 de 1

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _