FAQs - Suporte técnico

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) - Error en Liquidación de Cheque: variable does not exist DDEBITO on FA090AUT(FINA090.PRX)

Ocurrencia
En módulo Financiero, al intentar generar la Liquidación de un Cheque Propio, a través de la rutina FINA095-Cheques Emitidos se detona el error.log: "variable does not exist DDEBITO on FA090AUT(FINA090.PRX)"


Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) – A partir de versión 12.1.17

Causa
Este incidente ocurre,  por inconsistencia a nivel código en la declaración de la variable dDebito que genera error.log en Ambiente localizado.

Solución
Para solucionar este incidente, deberá tener la actualización de la rutina FINA090 con fecha igual o superior al 31/07/2018. Realizar los siguientes pasos:

1. Verifique que la fecha de la rutina FINA090 compilada en su repositorio sea con fecha igual o superior al 31/07/2018.
2. En caso de no tener la rutina actualizada, deberá descargar el paquete de actualización, y aplicarlo inicialmente en un ambiente controlado para pruebas, con previo respaldo del RPO.
PACOTE_DE_CORRECAO_3314141_DSERFINP-16610_12.1.17
3. Adicional, es importante que garantice que la rutina FINXBX, se encuentre con fecha igual o superior al 15/08/2018.
4. En caso de no tener la rutina FINXBX con fecha superior al 15/08/2018, descargue el PATCH de actualización, para aplicarlo en ambiente de validaciones.
PACOTE_DE_CORRECAO_000000_DMINA-3752_12.1.17
5. Ingrese nuevamente a la rutina FINA095-Cheques emitidos para realizar el proceso de Liquidación y valide el escenario reportado.

Conozca más:
Para consultar la información contenida en TDN, acceda al siguiente enlace:
TDN 3314141 DSERFINP-16610 DT Ao executar a rotina do M.I. FINA095 o Sistema apresenta erro

Para mayor información referente a aplicación de PATCH, le recomendamos revisar el siguiente artículo:
MP - SIGACFG - Aplicación de patch en TDS

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _