Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) - Error en la función LOCXSX5NF de la rutina LOCXNF al intentar incluir Remito de salida de Beneficiamiento

Ocurrencia
En el módulo Facturación, al intentar incluir un Remito de Salida de Beneficiamiento en la rutina  MATA462N ocurre el error array out of bounds ( 1 of 0 ) on LOCXSX5NF(LOCXNF.PRW) después de informar el código proveedor.

img01.jpg

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) - 12.1.23

Causa
Este incidente ocurre porque el Sistema no tiene tratamiento para incluir Remito de Salida de tipo Beneficiamiento bajo la funcionalidad de Punto de Venta y Control de Formularios.

Solución
Para solucionar esta ocurrencia es necesario actualizar la rutina LOCXNF a una versión igual o superior a 16/05/2019 y ajustar la estructura del campo FP_ESPECIE en la tabla SFP. Para llevar a cabo la actualización de la rutina y el ajuste del campo, realice los siguientes pasos:
1. Descargue el paquete de corrección liberado en el issue DMICNS-6130;
2. Haga un respaldo de su Repositorio de Objetos RPO;
3. Aplique el patch de corrección;
4. Acceda al APSDU y abra la tabla de diccionario de datos SX3 para modificar la estructura del campo FP_ESPECIE a fin de actualizar las propiedades como se indica a continuación:

Propiedad Nuevo Valor
X3_VALID Pertence("123456789")
X3_CBOXSPA 1=Fac;2=NCI;3=NDI;4=NCC;5=NDC;6=RFN;7=RFD;8=RET;9=RFB


Conozca más

Para adquirir más conocimiento acceda al siguiente enlace:
Documento técnico: DMICNS-6130 Error al incluir Remito de Salida de Beneficios

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _