Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Activo FIjo (SIGAATF) - ATFA070 - Al ejecutar el calculo o reversión mensual de la depreciación se genera el mensaje Help 050UTDEPR



Ocurrencia
En el modulo de Activo Fijo (SIGAATF), al ejecutar la rutina calculo Mensual de la Depreciación (ATFA050) o Reversión del Calculo Mensual (ATFA070) se presenta el mensaje de validación: Help 050UTDEPR.



Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Activo FIjo (SIGAATF) - Versión 12.1.17


Causa
Este incidente ocurre, cuando la rutina ATFA050 o ATFA070 localiza movimientos de depreciación con fecha posterior a la fecha informada en el parámetro MV_ULTDEPR.


Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

1. Verifique tener la ultima actualización de las rutinas ATFA050 y ATFA070;

  • En caso contrario, solicite el patch de actualización de esta rutinas a Soporte Mercado Internacional través de un ticket de atención;

 

2. Deberá realizar el ajuste del parámetro MV_ULTDEPR o bien ejecutar la rutina del reversión de calculo mensual (ATFA070) con la finalidad de que la rutina limpie los registros que fueron encontrados;

Link de consulta TDN: http://tdn.totvs.com.br/display/public/PROT/ATF0006_QUEDA_ERRO_05OUTDEPR_CALCULO_MENSAL_ATFA050

 

3. Verifique si aun existen movimientos con fecha posterior a la informada en el parámetro MV_ULTDEPR (ejemplo 20180228) en las tablas SN3, SN4 y SN5, de ser así, efectué el respaldo de las tablas y delete estos registros;

4. Si existen movimientos de baja y/o transferencia, deberá realizar la cancelación de estos movimientos, verifique la configuración del parámetro MV_ATFCATR y las indicaciones del link de TDN: http://tdn.totvs.com/pages/releaseview.action?pageId=6067622;

 

5. Garantizando los puntos anteriores, valide nuevamente la ejecución de la rutinas ATFA050 o ATFA070

 

Nota: En caso de requerir apoyo para la revisión del un escenario especifico en su ambiente, deberá registrar un ticket de atención a Soporte Mercado Internacional, donde deberá anexar su vídeo de evidencia con el patrón de emulación y configuraciones a considerar.

Vídeo: ¿Como abrir un ticket de atención en el Portal del Cliente?
 

Conozca más:
Para consultar la información contenida en nuestro banco de conocimientos, acceda a los siguientes enlaces:

Help On-Line Calculo Mensual de Depreciación (ATFA050)

Help On-Line Reversión del Calculo Mensual de la Depreciación (ATFA070)

 

 

How To - Como responder la encuesta de satisfacción de tickets de atención TOTVS.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _