Ocurrencia
Al realizar la migración a Protheus 12.1.23 se genera un error.log:
Alias does not exist NUM on RBE_JURI (RBE_JURI.PRW) 21/12/2018
Ambiente
FRAMEWORK - Framework (Línea Protheus) MI – A partir de versión 12.1.23
Causa
Este incidente ocurre por la ausencia de la estructura de la tabla NUM (SIX, SX2, SX3).
Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:
1. Garantice estar utilizando el diccionario de datos completo e incremental para version 12123 de Protheus localizado para el país de su ambiente, el cual esta disponible en el portal del cliente.
2. Verifique si tiene activada la integración con el modulo de Jurídico, de ser así, deberá revisar que tenga creada la tabla NUM, se anexa en este articulo la SIX, SX2 y SX3 del padrón de la tabla para su revisión.
3. Verifique tener la rutina RBE_JURI con fecha igual o superior al 04/03/2019.
- En caso contrario, solicite el patch de actualización de esta rutinas a Soporte Mercado Internacional través de un ticket de atención;
4. Garantizados los puntos anteriores, valide nuevamente la ejecución del proceso de migración.
Nota: En caso de requerir apoyo para la revisión del un escenario especifico en su ambiente, deberá registrar un ticket de atención a Soporte Mercado Internacional, donde deberá anexar su vídeo de evidencia con el patrón de emulación y configuraciones a considerar.
Vídeo: ¿Como abrir un ticket de atención en el Portal del Cliente?
Conozca más:
Para consultar la información contenida en nuestro banco de conocimientos, acceda a los siguientes enlaces:
How To - Como responder la encuesta de satisfacción de tickets de atención TOTVS.
0 Comentarios