Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

FRAMEWORK - Framework (Línea Protheus) MI - Error en migración P12123 - Alias does not exist NUM on RBE_JURI (RBE_JURI.PRW) 21/12/2018



Ocurrencia
Al realizar la migración a Protheus 12.1.23 se genera un error.log:

Alias does not exist NUM on RBE_JURI (RBE_JURI.PRW) 21/12/2018




Ambiente
FRAMEWORK - Framework (Línea Protheus) MI – A partir de versión 12.1.23


Causa
Este incidente ocurre por la ausencia de la estructura de la tabla NUM (SIX, SX2, SX3).


Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

1. Garantice estar utilizando el diccionario de datos completo e incremental para version 12123 de Protheus localizado para el país de su ambiente, el cual esta disponible en el portal del cliente.


2. Verifique si tiene activada la integración con el modulo de Jurídico, de ser así, deberá revisar que tenga creada la tabla NUM, se anexa en este articulo la SIX, SX2 y SX3 del padrón de la tabla para su revisión.


3. Verifique tener la rutina RBE_JURI con fecha igual o superior al 04/03/2019.

  • En caso contrario, solicite el patch de actualización de esta rutinas a Soporte Mercado Internacional través de un ticket de atención;

4. Garantizados los puntos anteriores, valide nuevamente la ejecución del proceso de migración.

 

Nota: En caso de requerir apoyo para la revisión del un escenario especifico en su ambiente, deberá registrar un ticket de atención a Soporte Mercado Internacional, donde deberá anexar su vídeo de evidencia con el patrón de emulación y configuraciones a considerar.

Vídeo: ¿Como abrir un ticket de atención en el Portal del Cliente?
 

Conozca más:
Para consultar la información contenida en nuestro banco de conocimientos, acceda a los siguientes enlaces:

PROTHEUS RELEASE 12.1.23

 

How To - Como responder la encuesta de satisfacción de tickets de atención TOTVS.

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _