Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) - Al liquidar varios cheques no actualiza correctamente el campo EF_BENEF (FINA095)

Ocurrencia
Al realizar la liquidación de varios cheques para diferentes proveedores, la rutina de Cheques Emitidos (FINA095) actualiza de manera incorrecta el campo EF_BENEF, informa para todos los cheques el nombre del primer proveedor. 

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) - A partir de la versión  12.1.17

Causa
El incidente es ocasionado por desactualización de las rutinas FINA090 y FINA095.

Solución
Para solucionar este incidente deberá verificar que la fecha de las rutinas sea mayor o igual a como se informan a continuación:

  • FINA090 (13/05/2019)
  • FINA095 (13/05/2019)

En caso de no contar con las rutinas actualizadas, deberá solicitar el paquete de actualización al área de soporte para Mercado Internacional.

Una vez que realizó la aplicación del paquete de actualización en el repositorio (RPO), validar el proceso de liquidación.

1.- Contar con cheques en estatus "Emitido" y que sean para diferente proveedor.

mceclip2.png

2.- Realizar la liquidación de los cheques.

mceclip3.png

3.- Como se puede observar la rutina actualizó correctamente el campo EF_BENEF.

mceclip4.png

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 1 de 1

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _