Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Libros Fiscales (SIGAFIS) - Invalid field name in Alias CCO->CCO_IMPPER on CCOMIN(M100XIBP.PRX)

Ocurrencia
Al incluir una nota de crédito cliente (NCC) con cálculo de percepción de IIBB, se presenta el siguiente error.log: "THREAD ERROR ([9868], fzamora, ADMIN2017FSJ2) 19/06/2019 11:23:58
invalid field name in Alias CCO->CCO_IMPPER on CCOMIN(M100XIBP.PRX) 05/12/2017 13:21:35 line : 1368"

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Libros Fiscales (SIGAFIS) - Versión 12.

Causa
No existe el campo CCO_IMPPER en el diccionario de datos.

Solución
Para solucionar este incidente deberá realizar lo siguiente:

 

1.- Contar con acceso exclusivo al sistema, para modificar el diccionario de datos.

2.- Ingresar al modulo del configurador (SIGACFG >> Base de Datos | Diccionario), ingresar a la opción de Base de datos.

3.- Identificar la tabla CCO - Archivo Estado vs Ingresos Brutos.

4.- Crear el campo CCO_IMPPER con las siguientes características:

 

mceclip0.png

mceclip1.png

mceclip2.png

 

5.- Grabar los cambios que realizaron al diccionario de datos.

6.- Validar que ya no se presente el error.log.

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _