Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Configurador (SIGACFG) - Error APSDU. Could not load ACE32.dll

Ocurrencia
En la herramienta APSDU, al intentar copiar registros de una tabla Top Connect hacia un archivo DBF, se presenta el error: DBCopyStruct - Invalid RDD DBFCDXADS - ADS Error - Could not load ACE32.dll

img01.jpg

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Configurador (SIGACFG) – A partir de la versión 11

Causa
Este incidente ocurre porque el servidor de Protheus no logra cargar el archivo DLL ACE32 para el correcto funcionamiento de la herramienta APSDU.

Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:
1. Detenga los servicios de Protheus;
2. Acceda al directorio del servidor en los binarios de Protheus: \bin\appserver;
3. Dentro de la carpeta appserver, acceda a la carpeta ace_8.00;
4. Copie todos los archivos y pegue directamente en la carpeta appserver, sustituyendo los archivos en caso de ser necesario;
5. Reinicie los servicios de Protheus.

Importante
En caso de no contar con la carpeta ace_8.00 dentro del directorio \bin\appserver, descargue los últimos binarios disponibles en la Central de Descargas del Portal del Cliente TOTVS.

Conozca más
Para adquirir más conocimiento acceda al siguiente enlace:
Error - Could not load ACE32.dll

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _