Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Configurador (SIGACFG) - CFGX013 - array out of bounds ( 0 of 6 ) on MANAGEMENU(CFGX013.PRW) 23/10/2018 18:06:50 line : 291



Ocurrencia
En el modulo de Configurador (SIGACFG) al modificar un menú a través de la rutina Menús (CFGX013) se  genera un error.log: 

array out of bounds ( 0 of 6 )  on MANAGEMENU(CFGX013.PRW) 23/10/2018 18:06:50 line : 291


Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Configurador (SIGACFG) - Versión 12117


Causa
Este incidente puede ocurrir por desactualización de las rutinas de Librerías o bien por inconsistencias de configuración en su menú .XNU.


Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

1. Garantice estar utilizando los menús localizados para su país y version de Protheus en su carpeta SYSTEM de su ambiente, para este ejemplo versión P12117 para México;




2. Garantice haber descargado y aplicado en su ambiente de PRUEBAS inicialmente, la ultima actualización del archivo de Libreras disponibles en el portal del cliente para la version de Protheus en su ambiente, para este ejemplo P12117;

  • LA fecha y versión pueden variar con base a las liberaciones recientes, la imagen se pone de ejemplo para acceder a la ruta de descarga del archivo de Librerías.






3. Garantice tener la rutina CFGX013 con fecha igual o superior a 15/02/2019;




4. Se sugiere realizar la actualización de Binarios con los componentes disponibles en el portal del cliente;

Downloads y atualizaciones Binarios - APPSERVER

Downloads y atualizaciones Binarios - SMARTCLIENT



5. Ingrese a Configurador> Archivos> Menú> realice el mantenimiento del Menú, valide los resultados, se anexan algunos artículos como ejemplo del mantenimiento de menús.

 

Nota: En caso de requerir apoyo para la revisión del un escenario especifico en su ambiente, deberá registrar un ticket de atención a Soporte Mercado Internacional, donde deberá anexar su vídeo de evidencia con el patrón de emulación y configuraciones a considerar.

 

Conozca más:
Para consultar la información contenida en nuestro banco de conocimientos, acceda a los siguientes enlaces:

Help On-Line Menú (CFGX013)

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _