Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - Incompatibilidad procedure. La rutina FINA085A está desactualizada

Ocurrencia
En el módulo Financiero, al ingresar a la rutina Orden de Pago - FINA085A es presentado el mensaje de validación de incompatibilidad:
fina085a.jpg

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - 12.1.17

Causa
El mensaje es presentado por desactualización de los archivos stored instalados en el ambiente, por desactualización de la rutina misma o alguna rutina involucrada en el proceso a la que el mensaje hace referencia.

Solución
Para solucionar esa ocurrencia, realice los siguientes pasos:
Para solucionar esa ocurrencia, realice los siguientes pasos:

1. Verifique el estatus de actualización de los Stored Procedure desde el módulo configurador -> Diccionario -> Stored Procedure - CFGX051

2. Consulte el estatus de los stored y de las rutinas a las que hace referencia el mensaje de validación:
----> Cuando los stored procedure se encuentran actualizados, el estatus será presentado con Ok
4.jpg

3. En caso de que los stored procedured se encuentren actualizados, proceda con la revisión de las rutinas. Por ejemplo, en la siguiente pantalla, existe una rutina desactualizada "FINXFIN":
stored_procedure.PNG

4. En este caso requerirá registrar el ticket para que el área de soporte le proporcione el patch de actualización correspondiente.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _