Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

FRAMEWORK - Framework (Línea Protheus) MI - Alto consumo de CPU por parte del AppServer

Ocurrencia
Al iniciar el AppServer se refleja un consumo del 0% de CPU, sin embargo al ingresar a una rutina con el modo de acceso SIGAMDI el consumo de CPU se eleva considerablemente, esto aun cuando no se esté realizando ninguna acción.

- Inicio del AppServer

2019-06-17_123113.png

- Ingreso al sistema

2019-06-17_123225.png

- Rutina abierta

2019-06-17_123417.png


Ambiente
FRAMEWORK - Framework (Línea Protheus) MI – A partir de versión 12

Causa
Este incidente es originado debido al archivo dbapi.dll contenido en la carpeta del AppServer.

Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:
1. Ingrese a la ruta de instalación de su DBacces y copie el archivo dbapi.dll (para 12.1.23 copie también el archivo dbapi64.dll);

2019-06-17_123548.png

2. Ingrese a la carpeta del AppServer y pegue el archivo dbapi.dll remplazando el ya existente (para 12.1.23 pegue también el archivo dbapi64.dll);

2019-06-17_123640.png

3. Reinicie los servicios y valide el consumo de CPU.

- Inicio del AppServer

2019-06-17_123734.png

- Ingreso al sistema

2019-06-17_123857.png

- Rutina abierta

2019-06-17_124054.png

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _