Ocurrencia
En el modulo de Customer Relationship Management (SIGACRM) al intentar imprimir la Propuesta Comercial (FATA630) se presenta un mensaje de validación: Help: NO_IX Problema: Función de usuario no esta com U_FT600EX en el repositorio
Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Customer Relationship Management (SIGACRM) - Versión 12117
Causa
Este incidente puede ocurrir por inconsistencias en el fuente compilado FT600EX o bien por no estar compilada la función de usuario.
Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:
1. Descargue el archivo DOC_AR.zip de la integración de Word donde se encuentra el archivo ft600exe.prw a través del siguiente link de descarga;
- FAT0081_Configuração_de_Integração_Word_na_Oportunidade Vendas _
- Punto de Entrada; TDN - FT600IMP - Impressão Customizada da Proposta Comercial
2. Vía TOTVSDevStudio o antiguo IDE, compile el fuente ft600exe.prw en su ambiente de PRUEBAS con previo respaldo del RPO;
3. Reinicie los servicios de Protheus;
4. Garantice la configuración de los componentes a través de la rutina FATA630, donde el campo de Rutina (AG4_FUNCAO) debe tener el nombre completo de la rutina FT600EXE, como se muestra a continucación;
5. Revise la configuración de los modelos de impresión (FATA620);
6. Al visualizar la Oportunidad de Venta, ejecute la accion relacionada "Propuesta Comercial";
7. Imprima la propuesta comercial. sin que sea presentado el mensaje de validacion reportado.
Nota: En caso de identificar algún incidente, escenario, error o duda en especifico, deberá registrar un ticket de atención a soporte Mercado Internacional para su evaluación correspondiente.
--- Proporcionar en el ticket su evidencia en vídeo el patrón de emulación, las configuraciones utilizadas en el escenario.
--- Enviar SX6 de la empresa / filial donde se presenta el incidente.
--- Log completo del error en bloc de notas, en caso de aplicar.
Vídeo: ¿Como abrir un ticket de atención en el Portal del Cliente?
Conozca más:
Para consultar la información contenida en nuestro banco de cocimientos, acceda a los siguientes enlaces:
Help On-Line Componentes (FATA630)
Help On-Line: Modelos (FATA620)
How To - Como responder la encuesta de satisfacción de tickets de atención TOTVS
0 Comentarios