Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Customer Relationship Management (SIGACRM) - FATA630 - Propuesta Comercial Help: NO_IX Problema: Función de usuario no esta com U_FT600EX en el repositorio



Ocurrencia
En el modulo de Customer Relationship Management (SIGACRM) al intentar imprimir la Propuesta Comercial (FATA630) se presenta un mensaje de validación: Help: NO_IX Problema: Función de usuario no esta com U_FT600EX en el repositorio





Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Customer Relationship Management (SIGACRM) - Versión 12117


Causa
Este incidente puede ocurrir por inconsistencias en el fuente compilado FT600EX o bien por no estar compilada la función de usuario.


Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

1. Descargue el archivo DOC_AR.zip de la integración de Word donde se encuentra el archivo ft600exe.prw a través del siguiente link de descarga;


2.  Vía TOTVSDevStudio o antiguo IDE, compile el fuente ft600exe.prw en su ambiente de PRUEBAS con previo respaldo del RPO;

mceclip1.png

3. Reinicie los servicios de Protheus;

4. Garantice la configuración de los componentes a través de la rutina FATA630, donde el campo de Rutina (AG4_FUNCAO) debe tener el nombre completo de la rutina FT600EXE, como se muestra a continucación;

mceclip0.png

mceclip2.png

5.  Revise la configuración de los modelos de impresión (FATA620);

mceclip3.png

6. Al visualizar la Oportunidad de Venta, ejecute la accion relacionada "Propuesta Comercial";

mceclip4.png

7. Imprima la propuesta comercial. sin que sea presentado el mensaje de validacion reportado.

mceclip6.png

mceclip7.png

mceclip8.png

mceclip9.png


Nota: En caso de identificar algún incidente, escenario, error o duda en especifico, deberá registrar un ticket de atención a soporte Mercado Internacional para su evaluación correspondiente.

--- Proporcionar en el ticket su evidencia en vídeo el patrón de emulación, las configuraciones utilizadas en el escenario.
--- Enviar SX6 de la empresa / filial donde se presenta el incidente.
--- Log completo del error en bloc de notas, en caso de aplicar.

 Vídeo: ¿Como abrir un ticket de atención en el Portal del Cliente?

Conozca más:
Para consultar la información contenida en nuestro banco de cocimientos, acceda a los siguientes enlaces:

Help On-Line Componentes (FATA630)

Help On-Line: Modelos (FATA620)

How To - Como responder la encuesta de satisfacción de tickets de atención TOTVS

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _