Incidencia
Al ingresar a la rutina de Documentos Electrónicos (MATA486) y filtrar por la serie de facturas creadas no se muestra ningún titulo
Ambiente
Cross Segmentos - TOTVS Backoffice (Línea Protheus) MI - Facturación(SIGAFAT) - Protheus 12.1.17 y Superior.
Causa
Este incidente se presenta al no contar con la serie2 informada.
Solución
Para poder resolver el incidente es necesario verificar los siguientes puntos:
1. Verificar que las siguientes rutinas tengan fechas iguales o superiores a las siguientes: LOCXNF:28/02/19, LOCXNF2: 28/02/19, MATA992:23/07/18. En caso de no contar con las fechas actualizadas solicitar el patch de cada una de las rutinas;
2. Verificar que se encuentre realizada la configuración de SERIES2 para Perú: Link: http://tdn.totvs.com/pages/releaseview.action?pageId=333780593
3. Después de realizar la configuración de SERIES2 Perú y aplicar los patch de actualización, verificar que la factura o documento de salida tenga grabado el campo SERIE2. Este campo se debe grabar automáticamente al agregar la serie y numero de documento;
4. Al confirmar el campo SERIE2 ingresar a la rutina de Documentos electrónicos (MATA486) y verificar que se muestran los documentos.
1 Comentarios