Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) – MI - Activo Fijo (SIGAATF) - error en el parámetroFWFormGridModel: Id XX_XXXXXXX invalido on FWFORMGRIDMODEL:LOADVALUE

Ocurrencia
En el módulo de Activo Fijo, en el proceso del registro de un activo desde la rutina ATFA012, es presentado un error log al momento de informar el grupo, por ejemplo: "error en el parámetroFWFormGridModel: Id N3_TPDEPR invalido on FWFORMGRIDMODEL:LOADVALUE"


Ambiente

Cross Segmentos - TOTVS BackOffice (Línea Protheus) – MI - Activo Fijo (SIGAATF) – 12.1.17

Causa
Este incidente ocurre porque el campo al que hace referencia el error log se encuentra como "no usado"


Solución
Para solucionar esa ocurrencia, realice los siguientes pasos:
1. Ingrese al módulo Configurador - SIGACFG, base de datos -> Diccionario -> Base de Datos;
2. Filtre por la tabla a la que pertenece el campo que es presentado en el error log. En este ejemplo sería la tabla SN3;
3. Realice el filtro para el campo al que hace referencia el error log;
4. Ajuste la propiedad del campo, seleccionando la propiedad usado en la pestaña "uso":
1.jpg

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _