Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - Type mismatch on compare on FINA840(FINA840.PRW)

Ocurrencia
En el módulo del Financiero(SIGAFIN), al tratar de incluir un cobro diverso es presentado el siguiente error log::
"THREAD ERROR ([2304], luis.samaniego, HELP2018CFSJ2) 01/03/2019 09:02:02 type mismatch on compare on FINA840(FINA840.PRW) 29/12/2018 09:08:05 line : 302"

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - VERSION 12.1.17

Causa
El incidente es provocado por un error en la definición del grupo de preguntas FIN87A.

Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

1.- Ingresar al modulo del Configurador (SIGACFG).

2.- A través de la opción de Base de Datos (Base de Datos |  Diccionario | Base de datos), identificar el grupo de preguntas FIN87A, modificar las preguntas como se describen a continuación:

 

Grupo de Preguntas FIN87A

Pregunta Orden Tipo Tamaño Objeto Item 1 (Combo) Item 2 (Combo)

 ¿Muestra Asientos?

 01  Numérico   1  Combo   Sí  No 

 ¿Agrupa Asientos ?

 02  Numérico   1  Combo   Sí  No 

 ¿Asientos Online?

 03  Numérico   1  Combo   Sí   No 

 

3.- Grabar los cambios que se hicieron al grupo de preguntas FIN87A.

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _