Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - FINA087A - array out of bounds ( 0 of 112 ) on {|x,y| If(oLBSE1:aARRAY[y][1] == 1 .And. Alltrim(oLBSE1:aARRAY[y][nPosOri]) == "FINA040" .And. Alltrim(oLBSE1:aARRAY[y][nPo



Ocurrencia
En el modulo de Financiero (SIGAFIN), al tratar de generar un Cobro Diverso (FINA087A) se genea un error.log: 

array out of bounds ( 0 of 112 ) on {|x,y| If(oLBSE1:aARRAY[y][1] == 1 .And. Alltrim(oLBSE1:aARRAY[y][nPosOri]) == "FINA040" .And. Alltrim(oLBSE1:aARRAY[y][nPosTipo]) == "DGA", nQtdDGA++, .T. )}(FINA087A.PRW) 23/05/2019 16:11:17 line : 3528


Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - Versión 12.1.17

Causa
Este incidente ocurre porque el campo E1_ORIGEM no esta marcada la propiedad de usado o bien utilizado por todos los módulos.

Solución
Para solucionar esta ocurrencia realice los siguientes pasos:

1. Garantice que el campo E1_ORIGEM este marcada la propiedad de usado y utilizado por todos los módulos;

mceclip0.png

  • Para grabar los cambios, es necesario tener el ambiente en modo exclusivo; Es decir, ningún usuario, job, schedule, debe estarse ejecutando;

    mceclip1.png


3. Garantizada la configuración del campo E1_ORIGEM, valide la generación del cobro diverso.
mceclip3.png

mceclip4.png

mceclip5.png

mceclip6.png

mceclip7.png

mceclip8.png

mceclip9.png

Nota: En caso de identificar algún incidente, escenario, error o duda en especifico, deberá registrar un ticket de atención a soporte Mercado Internacional para su evaluación correspondiente.

--- Proporcionar en el ticket su evidencia en vídeo el patrón de emulación, las configuraciones utilizadas en el escenario.
--- Enviar SX6 de la empresa / filial donde se presenta el incidente.
--- Log completo del error en bloc de notas, en caso de aplicar.

 Vídeo: ¿Como abrir un ticket de atención en el Portal del Cliente?

Conozca más:
Para consultar la información contenida en nuestro banco de cocimientos, acceda a los siguientes enlaces:

Help On-Line - Boletín de Entrada Remito (MATR171)

How To - Como responder la encuesta de satisfacción de tickets de atención TOTVS

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _