Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Compras (SIGACOM) - MATR171 - Boletin de Entrada de Remito -Array out of bounds ( 0 of 7 ) on REPORTPRINT(MATR171.PRX) 27/09/2018 10:44:19 line : 304



Ocurrencia
En el modulo de Compras (SIGACOM) al ingresar a generar el Boletín de Entrada de Remito (MATR171) se genera un error.log:


array out of bounds ( 0 of 7 )  on REPORTPRINT(MATR171.PRX) 27/09/2018 10:44:19 line : 304




Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Compras (SIGACOM) - Versión 12123


Causa
Este Incidente ocurre por desactualización de la rutina MATR171, desactualización de rutinas de librerías o bien por la inconsistencia en el grupo de productos (B1_GRUPO) asignado al producto.


Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

1. Corrobore tener la rutina MNTR171 con fecha igual o superior a 20/01/2020; En caso de que tenga otra fecha, solicite a soporte MI la actualización de las rutinas vía ticket (DMINA-7906);


2. Descargar el archivo de librerías acorde a la versión/release de su ambiente y aplicar a su ambiente de PRUEBAS con previo respaldo del RPO: https://suporte.totvs.com/portal/p/10098/download#000006/368/TFLIB/ 

mceclip0.png


3. El informe MATR171 valida el grupo (B1_GRUPO) asignado al producto, verifique que sus productos tengan informado este campo;

mceclip0.png


4. El código del grupo (B1_GRUPO) asignado al Producto debe existir en la tabla SBM o bien en la tabla 03 de las tabla alfanuméricas (SX5) del sistema, puede revisar la tabla 03 a través de la rutina Tablas en el modulo del configurador;

TDN - 7505747_DMINA-7906_Error_Log_al_generar_Informe_de_Boletin_Entrada_De_Remito_MEX 

mceclip1.png


5. Una vez garantizado los puntos anteriores, configure las preguntas del informe, valide su ejecución y sus resultados.

mceclip2.png


Conozca más:
Para consultar la información contenida en nuestro banco de cocimientos, acceda a los siguientes enlaces:

Help On-Line - Boletín de Entrada Remito (MATR171)

How To - Como responder la encuesta de satisfacción de tickets de atención TOTVS

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 1 de 1

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _