Ocurrencia
En el modulo de Mantenimiento de Activos, al ingresar a la rutina Bienes (MNTC600) se genera un error.log:
error in parameter aFields: Field TJ_ORDEM is not exist on FWTABLESTRUCT:ADDINDEX (FWTABLESTRUCT.PRX) 15/05/2018 17:39:50 line : 380
Ambiente
TOTVS MANUFACTURA - TOTVS Manufactura (Línea Protheus) - MI - Mantenimiento de Activos (SIGAMNT) - Versión 12117
Causa
Este incidente puede ocurrir por desactualización de las rutinas involucradas o bien por inconsistencias en la estructura e indices de la tabla STJ.
Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:
1. Se sugiere tener la actualización de binarios y librerías disponibles en el portal del cliente, aplicados en su ambiente de pruebas inicialmente;
Downloads y atualizaciones de Librerias
Downloads y atualizaciones Binarios - APPSERVER
Downloads y atualizaciones Binarios - SMARTCLIENT
2. Verifique tener las siguientes rutinas con fecha igual o superior: NGUTIL al 21/12/2018, MNTC510 al 04/05/2018 y MNTC600 al 14/09/2018 ;
- En caso contrario, solicite el patch de actualización de estas rutinas a Soporte Mercado Internacional través de un ticket de atención;
3. En caso de descargar los patchs, deberá aplicar en su ambiente de PRUEBAS con previo respaldo del RPO, eligiendo la opción aplicar solo fuentes actualizados;
4. Verifique la estructura estándar de la tabla STJ e indices, se muestra la información en ambiente estándar de soporte con un sigamat a dos dígitos;
5. Ingrese a la rutina Consulta de Bienes (MNTC600), ejecute la consulta, valide los resultados.
- Se ejecuta la acción relacionada Mantenimiento > Visualizar.
- Se ejecuta la opción Visualizar.
- Se ejecuta la acción relacionada Historial.
--Visualizar.
-- Ocurrencia (No existen registros).
--- Acción relacionada Detalle dentro de la pantalla Orden de servicio en la acción relacionada Historial.
--- Acción relacionada Problema dentro de la pantalla Orden de servicio en la acción relacionada Historial.
--- Acción relacionada Motivo de Atrasa dentro de la pantalla Orden de servicio en la acción relacionada Historial.
--- Acción relacionada Etapas dentro de la pantalla Orden de servicio en la acción relacionada Historial.
Conozca más:
Para consultar la información contenida en nuestro banco de conocimientos, acceda al siguiente enlace:
Help On-Line Consulta Bien (MNTC600)
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