Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS MANUFACTURA - TOTVS Manufactura (Línea Protheus) - MI - Planificación y Control de la Producción (SIGAPCP) - Orden de Producción no genera reservas cuando se modifica fecha prevista de inicio

Ocurrencia
En el módulo Planificación y Control de Producción, al generar una Orden de Producción desde la rutina MATA650 en la cual se modificó la fecha prevista de inicio C2_DATPRI para una fecha anterior a la fecha base del Sistema, las reservas de los componentes no son generadas. Si se tiene activo el parámetro para modificación de reservas, se observa que las reservas son borradas.

01.jpg

Ambiente
TOTVS MANUFACTURA - TOTVS Manufactura (Línea Protheus) - MI - Planificación y Control de la Producción (SIGAPCP) - Versión 12

Causa
Este comportamiento ocurre porque la fecha prevista de inicio de producción informada en el campo C2_DATPRI es inferior a la fecha de inicio de validez del componente en la estructura definida en el campo G1_INI del archivo de estructuras.

Solución
Para solucionar esta ocurrencia, informe una fecha prevista de inicio de producción posterior a la fecha de inicio de validez del componente en la estructura. En caso de requerir mantener la fecha prevista de inicio de producción, realice los siguientes pasos:
1. Ingrese a la rutina de Estructuras MATA200;
2. Seleccione la estructura correspondiente y ejecute la opción Modificar;
3. Seleccione el componente correspondiente y ejecute la opción Modificar;
4. Informe una fecha inicial de validez de componente inferior a la fecha prevista de inicio de producción.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 1 de 1

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _