Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Contabilidad de Gestión (SIGACTB) - CTBA190 - Help CT2_TPSALD Problema: Tipo de saldo contable Solución: Pulse la tecla [F3] para seleccionarlo



Ocurrencia
En modulo de Contabilidad de Gestión (SIGACTB) al ejecutar el reprocesamiento de saldos contables (CTBA190) se presenta el mensaje de validación: 

Help CT2_TPSALD Problema: Tipo de saldo contable Solución: Pulse la tecla [F3] para seleccionarlo.




Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Contabilidad de Gestión (SIGACTB) - Versión 12117


Causa
Este incidente puede ocurre por que no se tiene registrado el tipo de saldo o bien por la desactualización de algunas rutinas de contabilidad, por ejemplo CTBA190, CTBA105, entre otras.


Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

1. Verifique tener registrado los tipo de saldos contables, revise la tabla alfanumérica SL - Tabla de tipos de saldo. contenida en la tabla de Topconnect SX5



2. Valide informado en la pregunta 6 Tipo de Saldo? el valor de * para que sean reprocesados todos los tipos de saldos.


2. Garantice tener las siguientes rutinas con fecha igual o superior:  CTBA190 - 13/12/2018, CTBA102 26/10/2018, CTBA105 - 10/12/2018, MATXFUC - 02/10/2018,

  • En caso de tener las rutinas desactualizada, solicite la actualización (Patch) a Soporte Mercado Internacional vía ticket de atención;


3. Aplique la actualización (Patch) de las rutinas indicadas en su ambiente de pruebas inicialmente; Con previo respaldo del RPO y elija la opción "Aplicar solo fuentes actualizados";


4. Ingrese a ejecutar la rutina CTBA190, valide los resultados.



5. En caso de requerir apoyo para la revisión de un escenario, error o duda en especifico de esta rutina CTBA190, deberá generar un ticket de atención a soporte Mercado Internacional, donde deberá proporcionar la siguiente información, para la evaluación correspondiente.

  • Proporcionar pantalla de la fecha de la rutina, para ello ingrese a la rutina, presiones Shift + F3.

  • Proporcionar en vídeo el paso a paso del patrón de emulación con la configuración de las preguntas de las rutina CTBA190, su ejecución y sus resultados

  • En caso de presentarse algún error.log, deberá proporcionar este log completo en un bloc de notas.

  • Activar el rastro del LOGPROFILER en la ejecución de la rutina, con la finalidad de obtener la fechas de las rutinas involucradas en el escenario reportado
    Articulo: MP - FRAME - Como activar el log del LOGPROFILER?

  • Activar el rastreo del DBAccess, para monitorear la ejecución de los querys de selección.
    Articulo: MP - DBAccess - Como habilitar el Trace (Rastreo)


 

Conozca más:

Para consultar la información contenida en nuestro banco de conocimientos, acceda al siguiente enlace:

Help On-Lin Reprocesamiento Saldos Contables (CTBA190)

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _