Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) - InterFunctionCall: cannot find function A410CDBAR in AppMap on {|| a410CdBar

Ocurrencia
En el módulo de Facturación, al intentar realizar el registro de un pedido de venta desde la rutina Pedido de Venta - mata410, es presentado el mensaje "InterFunctionCall: cannot find function A410CDBAR in AppMap on {|| a410CdBar(lM410Bar, oGetD, nOpc)}(MATA410.PRX)"

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) - 12.1.17

Causa
El error ocurre porque la función A410CDBAR no se encuentra disponible en el RPO del ambiente o bien la rutina principal a la cual pertenece la función se encuentra desactualizada.


Solución
Para solucionar esa ocurrencia, realice los siguientes pasos:
1. Solicite al área de soporte el patch de actualización de la rutina MATN410C, que es la rutina principal de la función A410CDBAR;

2. Aplique el patch correspondiente, inicialmente en su ambiente de pruebas, aplicando los programas fuente más actualizados;

3. Posteriormente valide que el incidente ya no sea presentado.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _